Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Historical scans are not displayed

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
All Threads

This thread has been marked as locked.
hh3@online.de Historical scans are not displayed
Member 19th Apr, 2009 15:52
Ranking: 0
Posts: 1
User Since: 2nd Aug, 2008
System Score: N/A
Location: N/A
Hi,
Secunia v1.0.0.4 doesn't display historical scans any more. What can I do in order to get the former scans?

trombone_dude RE: Historical scans are not displayed
Member 19th Apr, 2009 20:26
Score: 0
Posts: 49
User Since: 3rd Jan 2009
System Score: 100%
Location: US
on 19th Apr, 2009 15:52, hh3@online.de wrote:
Hi,
Secunia v1.0.0.4 doesn't display historical scans any more. What can I do in order to get the former scans?


I am not sure what exactly you are saying. Are the graphs on the overview page missing, or are previous weeks' scores just not showing up?

--
Asus P5QC, 2.4Ghz Intel Quad Core, 2Gb Ram, XP Pro

Asus EeePC 4G Surf, 2Gb Ram, XP Pro
Was this reply relevant?
+0
-0
huhoe3 RE: Historical scans are not displayed
Member 19th Apr, 2009 22:19
Score: 0
Posts: 6
User Since: 19th Apr 2009
System Score: N/A
Location: N/A
on 19th Apr, 2009 20:26, trombone_dude wrote:
I am not sure what exactly you are saying. Are the graphs on the overview page missing, or are previous weeks' scores just not showing up?


sorry,
my problem is: I'm missing the graphs on the overview page and the previous weeks' (historical) scores (the results of the scans weeks before) aren't shown up at the first page.
Was this reply relevant?
+0
-0
trombone_dude RE: Historical scans are not displayed
Member 19th Apr, 2009 22:38
Score: 0
Posts: 49
User Since: 3rd Jan 2009
System Score: 100%
Location: US
Last edited on 19th Apr, 2009 22:53
Try removing and reinstalling PSI. I had this happen to me on a few computers last time I upgraded PSI, and reinstalling solved the graph problems. The only other possible problem would be Java, since PSI uses java to display the graphs.

EDIT: It is flash, NOT java that PSI uses to display the graphs.

--
Asus P5QC, 2.4Ghz Intel Quad Core, 2Gb Ram, XP Pro

Asus EeePC 4G Surf, 2Gb Ram, XP Pro
Was this reply relevant?
+0
-0
huhoe3 RE: Historical scans are not displayed
Member 20th Apr, 2009 09:03
Score: 0
Posts: 6
User Since: 19th Apr 2009
System Score: N/A
Location: N/A
on 19th Apr, 2009 22:38, trombone_dude wrote:
Try removing and reinstalling PSI. I had this happen to me on a few computers last time I upgraded PSI, and reinstalling solved the graph problems. The only other possible problem would be Java, since PSI uses java to display the graphs.

EDIT: It is flash, NOT java that PSI uses to display the graphs.


I removed and installed secunia psi after cleening the registry but I didn't succeed. I couldn't solve my propblem described above. Is there any thing else to do?
Was this reply relevant?
+0
-0
huhoe3 RE: Historical scans are not displayed
Member 20th Apr, 2009 15:03
Score: 0
Posts: 6
User Since: 19th Apr 2009
System Score: N/A
Location: N/A
In spite of deinstalled and reinstalled Secunia v1.0.0.4 does not display the last 10 weeks scores (week-by-week) and the current score!
Was this reply relevant?
+0
-0
trombone_dude RE: Historical scans are not displayed
Member 20th Apr, 2009 17:07
Score: 0
Posts: 49
User Since: 3rd Jan 2009
System Score: 100%
Location: US
Do you have flash installed? go to the adobe website and install the latest version and see if that helps

--
Asus P5QC, 2.4Ghz Intel Quad Core, 2Gb Ram, XP Pro

Asus EeePC 4G Surf, 2Gb Ram, XP Pro
Was this reply relevant?
+0
-0
huhoe3 RE: Historical scans are not displayed
Member 20th Apr, 2009 18:24
Score: 0
Posts: 6
User Since: 19th Apr 2009
System Score: N/A
Location: N/A
Last edited on 20th Apr, 2009 18:25
Adobe flash player v10 is installed. It does not help.
Was this reply relevant?
+0
-0
wr RE: Historical scans are not displayed
Contributor 20th Apr, 2009 19:42
Score: 308
Posts: 736
User Since: 30th Mar 2008
System Score: 100%
Location: US
Last edited on 20th Apr, 2009 19:51
If I understand what I know you must install Flash for Internet Explorer, that's what Secunia uses to display the pictorials on the Overview page & yes there are different versions for the different browsers-one for IE & one for FF, Opera, etc.
http://www.adobe.com/software/flash/about/
wr

--
HP Pavilion Slimline s3020n
Windows Vista Home Premium SP2 32 bit
AMD 64 Athlon X2
Firefox 24.4.0 ESR
The weakest link of a computer system is always sitting in front of the monitor.
Was this reply relevant?
+0
-0
huhoe3 RE: Historical scans are not displayed
Member 21st Apr, 2009 14:19
Score: 0
Posts: 6
User Since: 19th Apr 2009
System Score: N/A
Location: N/A
Sorry, my flash player is v10.0.22.87 and it is for IE too! I use IE 8. Does it matter?
Was this reply relevant?
+0
-0
trombone_dude RE: Historical scans are not displayed
Member 21st Apr, 2009 16:55
Score: 0
Posts: 49
User Since: 3rd Jan 2009
System Score: 100%
Location: US
That is most certainly the most recent version of flash. I am assuming the install had something go wrong. Go to http://kb.adobe.com/selfservice/viewContent.do?ext...
then download and run the program there. Once flash is removed, restart and go back and reinstall flash. When you are done, please report back. I have a few more ideas just in case.

--
Asus P5QC, 2.4Ghz Intel Quad Core, 2Gb Ram, XP Pro

Asus EeePC 4G Surf, 2Gb Ram, XP Pro
Was this reply relevant?
+0
-0
Calipso RE: Historical scans are not displayed
Member 22nd Apr, 2009 04:17
Score: 0
Posts: 3
User Since: 21st Apr 2009
System Score: 84%
Location: AU
I have similar problem to hh3@online.de (huhoe3).
Secunia PSI v1.0.0.4 doesn't display historical scans despite reinstalling FlashPlayer v10.0.22.87 for IE7.
After uninstall of 'FP'- Secunia PSI 'Overview' page shows advice to install 'FP'. After install the 'Program overview' and 'Historic development' frames appear on page but content is missing (replaced by small X icon).
Any other ideas?
I am new to Secunia PSI. Would appreciate advice.

--
Secunia PSI v1.0.0.4
XP Pro (non-validated) version 2002 SP3
mobile AMD Athlon XP2400+786 MHz 448 Mb ram
Full updated - no license - thanks Secunia.

Was this reply relevant?
+0
-0
Calipso RE: Historical scans are not displayed
Member 22nd Apr, 2009 04:18
Score: 0
Posts: 3
User Since: 21st Apr 2009
System Score: 84%
Location: AU
Last edited on 22nd Apr, 2009 04:21
(for some reason this post duplicated)
I have similar problem to hh3@online.de (huhoe3).
Secunia PSI v1.0.0.4 doesn't display historical scans despite reinstalling FlashPlayer v10.0.22.87 for IE7.
After uninstall of 'FP'- Secunia PSI 'Overview' page shows advice to install 'FP'. After install the 'Program overview' and 'Historic development' frames appear on page but content is missing (replaced by small X icon).
Any other ideas?
I am new to Secunia PSI. Would appreciate advice.

--
Secunia PSI v1.0.0.4
XP Pro (non-validated) version 2002 SP3
mobile AMD Athlon XP2400+786 MHz 448 Mb ram
Full updated - no license - thanks Secunia.

Was this reply relevant?
+0
-0
trombone_dude RE: Historical scans are not displayed
Member 22nd Apr, 2009 06:54
Score: 0
Posts: 49
User Since: 3rd Jan 2009
System Score: 100%
Location: US
Should not be an issue even with IE8. I have IE8 nd PSI nd mine is working fine. I will have to take a look around and see if I can find more information...

--
Asus P5QC, 2.4Ghz Intel Quad Core, 2Gb Ram, XP Pro

Asus EeePC 4G Surf, 2Gb Ram, XP Pro
Was this reply relevant?
+0
-0
huhoe3 RE: Historical scans are not displayed
Member 22nd Apr, 2009 08:36
Score: 0
Posts: 6
User Since: 19th Apr 2009
System Score: N/A
Location: N/A
I de- and reinstalled flash as recommended above.
The same results as the times before: No "Program Overview" an no "Historic Development" displayed.
Further ideas?
Was this reply relevant?
+0
-0
Calipso RE: Historical scans are not displayed
Member 25th Apr, 2009 16:44
Score: 0
Posts: 3
User Since: 21st Apr 2009
System Score: 84%
Location: AU
I've been watching this thread hoping someone would yield a solution. . . but by accident, while trying to fix another problem (XP Service Pack 3 appearing 'unsecure')I turned "Automatic Updates" ON (briefly, despite being a non-valid XP copy), and "Wallah !"- Secunia's 'Overview' page graphics appeared.
This also led to a resolution of the SP3 problem such that I've hit 100% updated. Hurrah !
Hope it helps.

--
Secunia PSI v1.0.0.4
XP Pro (non-validated) version 2002 SP3
mobile AMD Athlon XP2400+786 MHz 448 Mb ram
Full updated - no license - thanks Secunia.

Was this reply relevant?
+0
-0
trombone_dude RE: Historical scans are not displayed
Member 28th Apr, 2009 01:23
Score: 0
Posts: 49
User Since: 3rd Jan 2009
System Score: 100%
Location: US
on 25th Apr, 2009 16:44, Calipso wrote:
I've been watching this thread hoping someone would yield a solution. . . but by accident, while trying to fix another problem (XP Service Pack 3 appearing 'unsecure')I turned "Automatic Updates" ON (briefly, despite being a non-valid XP copy), and "Wallah !"- Secunia's 'Overview' page graphics appeared.
This also led to a resolution of the SP3 problem such that I've hit 100% updated. Hurrah !
Hope it helps.


You are very lucky indeed. Microsoft has worked hard to weed out all the distributed keys.

--
Asus P5QC, 2.4Ghz Intel Quad Core, 2Gb Ram, XP Pro

Asus EeePC 4G Surf, 2Gb Ram, XP Pro
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability