Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: TightVNC reported at 1.3.9 and download is at 1.3.10

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
dougbeard TightVNC reported at 1.3.9 and download is at 1.3.10
Member 21st Apr, 2009 19:07
Ranking: 0
Posts: 2
User Since: 25th Jan, 2008
System Score: N/A
Location: US
TightVNC is reported by PSI at 1.3.9 and and the download site reports version at 1.3.10. Even after download, install, and rescan by PSI the error remains.

Either PSI is incorrect or the download version is incorrect.

Any ideas on how to verify which side is correct?

Mike

wr RE: TightVNC reported at 1.3.9 and download is at 1.3.10
Contributor 21st Apr, 2009 19:41
Score: 308
Posts: 735
User Since: 30th Mar 2008
System Score: 100%
Location: US
To locate the exact file that the Secunia PSI has detected, please follow these guidelines using the
ADVANCED interface:
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
* Click on the + sign of the program to “expand’ it.
* Click on Technical Details in the Toolbox to see the installation path of the detected file.
* Remember the installation path and close down the menu.
* Click Open Folder and locate the detected file.

Regards,
wr


--
HP Pavilion Slimline s3020n
Windows Vista Home Premium SP2 32 bit
AMD 64 Athlon X2
Firefox 24.4.0 ESR
The weakest link of a computer system is always sitting in front of the monitor.
Was this reply relevant?
+0
-0
Maurice Joyce RE: TightVNC reported at 1.3.9 and download is at 1.3.10
Handling Contributor 21st Apr, 2009 21:43
Score: 11560
Posts: 8,884
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Mike,
Are U by any chance referring to TightVNC as part of Crossloop?

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
dougbeard RE: TightVNC reported at 1.3.9 and download is at 1.3.10
Member 23rd Apr, 2009 19:45
Score: 0
Posts: 2
User Since: 25th Jan 2008
System Score: N/A
Location: US
Based on your replies I did indeed find that CrossLoop installs TightVNC within the CrossLoop Program folder.

CrossLoop currently distributes TightVNC 1.3.9 in its download.

I downloaded and installed TightVNC separately and copied and replaced the two executables in the CrossLoop program folder from the TightVNC folder. Hopefully this doesn't break CrossLoop.
Was this reply relevant?
+0
-0
Maurice Joyce RE: TightVNC reported at 1.3.9 and download is at 1.3.10
Handling Contributor 23rd Apr, 2009 20:03
Score: 11560
Posts: 8,884
User Since: 4th Jan 2009
System Score: N/A
Location: UK
It might. The flaw does not affect Crossloop but their Tech Support have acknowledged that their programme does need updating to conform to latest VNC update. Once fully tested a new release will be issued by Crossloop.

If U run into problems & reinstall Crossloop U will get a security warning from PSI. I have ignored it from the evidence produced by Crossloop.

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability