Forum Thread: New Firefox version 3.5.1 vulnerability confirmed!!

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
DarkCal1m3r0 New Firefox version 3.5.1 vulnerability confirmed!!
Member 21st Jul, 2009 02:52
Ranking: 0
Posts: 1
User Since: 21st Oct, 2009
System Score: 100%
Location: BE
Last edited on 21st Jul, 2009 17:55

The issue affects firefox 3.5.1 and prior versions of unicode text handling and is a critical one.

SecurityFocus is reporting on a stack buffer overflow vulnerability which affects both the original 3.5 release of Firefox as well as the latest 3.5.1 release. more info @:

http://www.securityfocus.com/bid/35707/discuss
http://www.bit-tech.net/news/bits/2009/07/20/new-f...

Rosanne RE: New Firefox version 3.5.1 vulnerability confirmed!!
Member 22nd Jul, 2009 11:04
Score: 0
Posts: 6
User Since: 13th Nov 2008
System Score: N/A
Location: N/A
I suppose the bug ought to be killed by setting .false. to
javascript.options.jit.content by using about:config
Was this reply relevant?
+0
-0
Anthony Wells RE: New Firefox version 3.5.1 vulnerability confirmed!!
Expert Contributor 22nd Jul, 2009 12:21
Score: 2470
Posts: 3,359
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

The info in this link has not changed , as far as I know , concerning v3.5.1
(3.5.1 already fixed the jit bug)

http://secunia.com/community/forum/thread/show/232...

There is a "critical" update for v3.0.11 to v3.0.12 announced in the last hour or so .

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0

This thread has been marked as locked.