Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Please stop using Flash in PSI

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
alanjstr Please stop using Flash in PSI
Member 20th Aug, 2009 02:58
Ranking: 0
Posts: 3
User Since: 18th Dec, 2007
System Score: N/A
Location: N/A
I know all the wonderful things that Flash can do. But by 1) using an ActiveX control and 2) Using Flash, that causes PSI to be a vector for a vulnerability. Not only that, but since PSI uses Flash, you can't Uninstall or Update Flash while PSI is running. Since I rarely use IE (I'm a Firefox guy), I'd rather not even install the Flash ActiveX in the first place. So maybe you all can come up with another solution.

Pookey RE: Please stop using Flash in PSI
Member 20th Aug, 2009 03:02
Score: 0
Posts: 18
User Since: 19th Jun 2008
System Score: N/A
Location: N/A
I agree. Also, by using flash, it means that the PSI is disfunctional if flash is unresponsive.
Was this reply relevant?
+0
-0
puget1 RE: Please stop using Flash in PSI
Member 20th Aug, 2009 05:17
Score: 0
Posts: 551
User Since: 21st Dec 2007
System Score: N/A
Location: US
F.Y.I. I also wondered about this? http://secunia.com/community/forum/thread/show/249... I have a hunch that Secunia will be working on this for the next Beta.

--
Windows Home Basic-Service Pack 2
Dell AMD Athlon 64x2 Processor 4000+ 2.10Ghz 2Memory 32 Bit

Firefox 27+ - MS Security Essentials+Spybot-Spyware Blaster-Malwarebytes-Emsisoft Malware- Sandboxie

IE 9-seldom












Was this reply relevant?
+0
-0
eSKzHvZreJxktYLUd4jN1oy... RE: Please stop using Flash in PSI
Member 20th Aug, 2009 11:33
Score: -1
Posts: 82
User Since: 7th Dec 2009
System Score: N/A
Location: N/A
Flash is actually not needed to use the PSI. It is only required to show the animation in the overview-tab. Except for that the PSI works perfect without Flash installed.
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Factsheets
Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability