Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Adobe Reader 9.2.0.124 out of date?

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Adobe Systems
And, this specific program:
Adobe Reader 9.x

This thread has been marked as locked.
lamaslany Adobe Reader 9.2.0.124 out of date?
Member 13th Oct, 2009 18:22
Ranking: 22
Posts: 19
User Since: 8th May, 2009
System Score: N/A
Location: N/A
I have just (13-10-2009 @ 5pm GMT )installed Adobe Reader 9.2.0.124 from the Adobe FTP stie but PSI tells me that this version is out of date. Is it just that PSI has not been updated yet?

Anthony Wells RE: Adobe Reader 9.2.0.124 out of date?
Expert Contributor 13th Oct, 2009 22:52
Score: 2437
Posts: 3,330
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

I have also updated to v9.2.0.124 and both PSI & CSI show it as insecure .

From what I read into the CSI information it seems to infer that the old update of v9.1.2 to 9.1.3 is recommended.

The latest update to 9.2. seems to have updated a lot of files in the main Adobe 9.0/9.1 folder in Program Files ; so Secunia may need time to catch up , especially as the "authplay.dll" file they used as reference to validate my version of 9.1.3 also seems to have been updated to v10.0.32.18 and maybe it's loss is picked up by CSI & not yet adjusted to 9.2

I'm sure it will get sorted soon enough.

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
rnkrev RE: Adobe Reader 9.2.0.124 out of date?
Member 13th Oct, 2009 22:52
Score: 0
Posts: 1
User Since: 6th Aug 2009
System Score: N/A
Location: N/A
Same problem here-I cannot find a resolution for this.
Was this reply relevant?
+0
-0
bob20737 RE: Adobe Reader 9.2.0.124 out of date?
Member 13th Oct, 2009 23:15
Score: 0
Posts: 4
User Since: 24th Feb 2008
System Score: 100%
Location: Arnold, MD, US
Seems like it's a problem with Secunia since my version states I have 9.2.0 installed. Everytime there is an update for Adobe, Secunia comes up with this: It keeps telling me I can't update from the present version, that I need to update from an older version. Just like today, it claims I cannot update from Version 9.1.3 but must update from 9.1.1 or 9.1.2 instead of the current version of 9.1.3. I'm not trying to get on you guys, but it seems to me you have a glitch somewhere that is causing this and what a run around it causes. I'd appreciate it.
Was this reply relevant?
+0
-0
Eagle2 RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 00:01
Score: 0
Posts: 13
User Since: 6th Jan 2008
System Score: N/A
Location: N/A
I also updated to the latest Adobe Reader version (9.2.0.124) which was released this afternoon CDT (October 13, 2009). Secunia's has not current with their database on this update. This has happened several times before. I would think that they will update within 7 days.
Was this reply relevant?
+0
-0
bob20737 RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 06:33
Score: 0
Posts: 4
User Since: 24th Feb 2008
System Score: 100%
Location: Arnold, MD, US
A little unsettling. I've known about this update for about a week now but Secunia didn't. This isn't the first time this has happened. I realize that it's a free service but....
Was this reply relevant?
+0
-0
Viking RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 07:14
Score: 3
Posts: 4
User Since: 18th Dec 2007
System Score: N/A
Location: N/A
You're in good company. I installed all of today's MS updates, and Adoble's update for Acrobat Reader, and Rader 9.2 is allegely insecure as soon as it's installed. A full scan after has no change.

Needs fixing!
Was this reply relevant?
+0
-0
taffy078 RE: Adobe Reader 9.2.0.124 out of date?
Contributor 14th Oct, 2009 08:05
Score: 408
Posts: 1,335
User Since: 26th Feb 2009
System Score: 100%
Location: UK
I updated to version 9.1.3 some months ago, and had mega problems doing so. A very helpful guy here came up with the solution, which was (I think) to use the Adobe removal tool, not the one on the control panel, to remove the old version before installing the latest.
Today, a secunia scan told me that 9.1.3 was insecure. I checked the Adobe site and saw there was a newer version, 9.2. I also saw on that site that it was OK to remove 9.1.3 via the control panel, which I did.
The outcome? Succesfully removed it but I can't instal 9.2!
I getthe same problem as last time - as soon as the warning comes up ("click here to continue") there the one about the conflicting memory at XXXXXXX. And then the PC locks and needs to be rebooted.
Can anyone help again, please?
PS I'd just succesfully installed the 19 Microsoft security updates and was feeling pretty good about PCs! Now this!

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+0
-0
taffy078 RE: Adobe Reader 9.2.0.124 out of date?
Contributor 14th Oct, 2009 08:08
Score: 408
Posts: 1,335
User Since: 26th Feb 2009
System Score: 100%
Location: UK
when I was typing my post, a few more posts appeared. So what should I do now? i.e. what problems will I have by NOT having Reader?

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+0
-0
bjm__ RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 08:18
Score: 64
Posts: 374
User Since: 9th Mar 2009
System Score: 100%
Location: US
taffy078
the only problem you will have is not being able to view a PDF Document. Install Foxit Reader. If you only use Adobe Reader to view PDF docs. Then you won't miss Adobe Reader at all with install of Foxit Reader.
Regards
bjm-
Was this reply relevant?
+0
-0
taffy078 RE: Adobe Reader 9.2.0.124 out of date?
Contributor 14th Oct, 2009 08:44
Score: 408
Posts: 1,335
User Since: 26th Feb 2009
System Score: 100%
Location: UK
thank you BJM. I'll try that. I think I only use it for reading docs. I wasn't too sure if it kicked in on certain programs in the same way that e.g. Java or Flash does. (As you can see, I'm only just above the PC-literate level!)
PS I remember you being involved in the last round of Adobe issues, along with a guy from the UK. Thank you.

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+0
-0
sejcg RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 08:54
Score: 0
Posts: 9
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Hello,

I was also surprised...I am always vulnerable
I uninstalled many times to be sure...
So, I install a new installation. I have noticed it was good to change name of repertory (Adobe has forgotten the number 9.0 in default repertory; I put 9.2)
But Secunia is not satisfied
Thank you

Was this reply relevant?
+0
-0
bjm__ RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 09:13
Score: 64
Posts: 374
User Since: 9th Mar 2009
System Score: 100%
Location: US
Last edited on 14th Oct, 2009 09:26
taffy078
always nice to be remembered...you're thinking of Maurice Joyce/UK.
the following is copied from another Adobe Reader thread...credit to that author...
Quote from http://www.sans.org/newsletters/newsbites/newsbite...
I think organizations should avoid Adobe
if possible. Adobe security appears to be out of control, and using
their products seems to put your organization at risk. Try to minimize
your attack surface. Limit the use of Adobe products whenever you can.
Fortunately there are lots of other free PDF-readers like Foxit Reader, Sumatra PDF etc.
http://www.foxitsoftware.com/pdf/reader
http://blog.kowalczyk.info/software/sumatrapdf/ind...
http://pdfreaders.org/
Regards
bjm-
Was this reply relevant?
+0
-0
M.Hansen RE: Adobe Reader 9.2.0.124 out of date?
Secunia Official 14th Oct, 2009 10:39
Score: 188
Posts: 410
User Since: 26th Jan 2009
System Score: N/A
Location: Copenhagen, DK
Last edited on 14th Oct, 2009 10:40
Hi

Adobe updated their Reader from 9.1.x to 9.2.x which broke our version and detection rules.

They have now been corrected and Adobe Reader 9.x should now be detected as "Patched" once you download and install Adobe Reader 9.2.0.124

http://www.adobe.com/support/downloads/product.jsp...


--
Kind regards,

Morten Hansen
Secunia PSI Support

Secunia PSI
http://secunia.com/vulnerability_scanning/personal
taffy078 RE: Adobe Reader 9.2.0.124 out of date?
Contributor 14th Oct, 2009 10:52
Score: 408
Posts: 1,335
User Since: 26th Feb 2009
System Score: 100%
Location: UK
thanks bjm for Maurice's name.


--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+0
-0
Martin-xp RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 10:54
Score: 0
Posts: 3
User Since: 26th Jun 2009
System Score: N/A
Location: N/A
I have same problem on all my computers. Secunia PSI detecs Adobe products as unpatched,,,,(false!)

http://www.adobe.com/support/security/bulletins/ap...

http://www.adobe.com/support/downloads/product.jsp...

This situation is every month (grrrrr!), when Adobe release fixes and Secnuia dont recognize it correctly. And many days we can see unpatched detection, while its not....

Please, Fix it ! every month Secunia false detection, hate it
Was this reply relevant?
+0
-0
taffy078 RE: Adobe Reader 9.2.0.124 out of date?
Contributor 14th Oct, 2009 10:58
Score: 408
Posts: 1,335
User Since: 26th Feb 2009
System Score: 100%
Location: UK
m hansen. I tried again but failed. On the final download screen, after hitting 'download' I got a message at the top "this website is trying to instal Adobe DLM"*** and immediately an error window appeared "instruction at 0x0b880068 referenced memory at 0x0b880068. This memory could not be "written" ".
Got this last time but this time I didn'thave to reboot.
I'll stick with bjm and others viws that Adobe programs are a pain.
*** it may have been you, bjm, who warned us off the DLM program. (is it DLM? Can't read my own writing!)

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+0
-0
sepjcg RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 11:24
Score: 0
Posts: 16
User Since: 20th Dec 2007
System Score: N/A
Location: N/A
Hello,

Now, alle is OK

Thank you
Was this reply relevant?
+0
-0
sejcg RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 11:26
Score: 0
Posts: 9
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Hello,
all is OK
Thank you
Was this reply relevant?
+0
-0
Martin-xp RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 11:32
Score: 0
Posts: 3
User Since: 26th Jun 2009
System Score: N/A
Location: N/A
still not ok!
Was this reply relevant?
+0
-0
sepjcg RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 11:45
Score: 0
Posts: 16
User Since: 20th Dec 2007
System Score: N/A
Location: N/A
You have perhaps to uninstall Adobe Reader with Revo uninstaller and to sweep all

Good luck
Was this reply relevant?
+0
-0
sepjcg RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 11:47
Score: 0
Posts: 16
User Since: 20th Dec 2007
System Score: N/A
Location: N/A
But , if you don't known revo uninstaller be cautious

Good bye
Was this reply relevant?
+0
-0
R-Ashman RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 12:17
Score: 0
Posts: 1
User Since: 20th Dec 2007
System Score: N/A
Location: N/A
I was having the same until around 3 hours ago, however, everything is good now.
Was this reply relevant?
+0
-0
bob20737 RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 15:07
Score: 0
Posts: 4
User Since: 24th Feb 2008
System Score: 100%
Location: Arnold, MD, US
Everything is now OK. Thanks for the help.
Was this reply relevant?
+0
-0
jarome RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 17:30
Score: 0
Posts: 16
User Since: 19th Apr 2009
System Score: N/A
Location: N/A
I reinstalled it, and 9.2.0.124 is still detected as insecure.

False positives are a real pain.
Was this reply relevant?
+0
-0
ePost RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 17:36
Score: -5
Posts: 15
User Since: 5th Mar 2009
System Score: N/A
Location: N/A
Last edited on 14th Oct, 2009 17:37
No, it's not a false positive. If this still is registered by Secunia you'll need to search & delete residue from the old version by hand. This happens from time to time.
Was this reply relevant?
+0
-0
GoneToPlaid RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 17:36
Score: 5
Posts: 71
User Since: 1st Apr 2009
System Score: 100%
Location: Atlanta, US
on 14th Oct, 2009 17:30, jarome wrote:
I reinstalled it, and 9.2.0.124 is still detected as insecure.

False positives are a real pain.


Tell PSI to re-scan that specific program. That worked for me.
Was this reply relevant?
+0
-0
lamaslany RE: Adobe Reader 9.2.0.124 out of date?
Member 14th Oct, 2009 20:27
Score: 22
Posts: 19
User Since: 8th May 2009
System Score: N/A
Location: N/A
Thanks M.Hansen; I can confirm that re-scanning Adobe Reader no longer considers v9.2.0.124 to be out of date.
Was this reply relevant?
+0
-0
shijobaby RE: Adobe Reader 9.2.0.124 out of date?
Member 20th Jan, 2010 16:44
Score: 0
Posts: 3
User Since: 25th Aug 2009
System Score: N/A
Location: N/A
http://vbprogrammingerrors.blogspot.com/2010/01/sy...
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability