Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: PSI load does not complete

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
OSI

This thread has been marked as locked.
emm8RU PSI load does not complete
Member 15th Oct, 2009 03:52
Ranking: 0
Posts: 1
User Since: 14th Oct, 2009
System Score: N/A
Location: CA
Last edited on 17th Oct, 2009 23:26

1. I downloaded & installed PSI on Vista, no problems.
2. On XP/Pro it got hung up on the firewall...followed recommendations from other posts (disabled firewall, setup trusted sites, a-scripting enabled). PSI hangs after FW and AV disabled.

UPDATE: I contacted Norton community looking for a answer...thought it was their FW and AV. They pointed me to a thread on this forum that I did not come across when I searched earlier.

I have dialup. Apparently PSI does not work well with dialup.



--
XP/PRO, IE8, Firefox 3.5, Norton 360 V3
Vista Business 32, IE8, Firefox 3.5, Norton 360 V3
W7 (on pre-order)

No one has replied to this thread yet - be the first
This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer