Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: how do I keep secunia from starting up in xp unless I access it?

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
OSI

This thread has been marked as locked.
marvin brogin how do I keep secunia from starting up in xp unless I access it?
Member 1st Dec, 2009 14:44
Ranking: 0
Posts: 1
User Since: 29th Nov, 2009
System Score: N/A
Location: N/A
It appears that Secunia runs from startup thugh i do not wish it to do that. I am on xp and am computer savy but need to find out how to run secunia only when I access it so as to not 'run in the background' at all.

Anthony Wells RE: how do I keep secunia from starting up in xp unless I access it?
Expert Contributor 1st Dec, 2009 16:54
Score: 2437
Posts: 3,327
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Last edited on 1st Dec, 2009 16:57
Hello Marvin ,

If you are new to PSI , here are some tips on using it :-


To help resolve your problem , here are some instructions to help you first of all get the best out of PSI :-

1)use PSI in "advanced" mode ;
2)in the "settings" tab make sure that the box in the first/upper section is NOT ticked in order to have the maximum info available ;
3)tell us in which "tab(s)" your problem programme is located ;
4)in that tab , click on the + in the box at the left end of the programme , the page will expand ;
5)in the expanded page , tell us what is written in the "installation path" ;
6)in the "toolbox" section , lower down , the link "technical details" should confirm the installation path details ;
7)click on the link "open folder" and you will see more details concerning the location of the "problem" .

Posting these details will help the Forum help you , if/when you have a problem .

Regarding PSI running at srart up , in "advanced mode" click on the "settingss tab and deselect the run at start up option . You may need to manually disable the psi.exe loaded in your "startup menu".

When PSI is running , close the page with the usual x (top right) , right click the tray icon and select exit and agree the warning popup .

Hope this helps.

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability