Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Same old problem with this IE7 showing up as insecure browser aft...

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
All Threads

This thread has been marked as locked.
Nikilet Same old problem with this IE7 showing up as insecure browser after I've installed IE8
Member 9th Dec, 2009 08:11
Ranking: 7
Posts: 282
User Since: 15th Jul, 2008
System Score: N/A
Location: N/A
I had written previously asking why IE7 was showing in my insecure browsing section of psi after I had installed IE8. I was told to find the two files and put _OLD at the end so I did and everything was ok. The path is C/Windows/SOLD/Download ...

Then I was having so much trouble with IE8 that I uninstalled it, but later reinstalled it again and same thing happened with these IE7 files. But when I went to the location they still had the _OLD on the end of them, so I removed it. Doing that removed this IE7 insecure browser from my psi. But it just keeps going back and forth. It shows up again so I go put the _OLD back on and it's ok for awhile, then it comes back and I have to take it off again.

Would I be in trouble if I just removed these two files? Or are they also used by IE8?

Anthony Wells RE: Same old problem with this IE7 showing up as insecure browser after I've installed IE8
Expert Contributor 9th Dec, 2009 21:14
Score: 2384
Posts: 3,280
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

I can't answer you question , but I think your post here would make more sense to readers if you put it in your original thread .

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
Maurice Joyce RE: Same old problem with this IE7 showing up as insecure browser after I've installed IE8
Handling Contributor 9th Dec, 2009 21:20
Score: 11309
Posts: 8,722
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Last edited on 9th Dec, 2009 21:21
I thought we had cleared this up on this thread?

http://secunia.com/community/forum/thread/show/300...

My advice was to make sure IE8 was behaving to your satisfaction & then delete them.

I also note U appear to have changed the file path. The new one U are using is C:\Windows\SOLD

On the previous thread it was C:\Windows\SDOLD

Who changed it to SOLD from SDOLD?

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
Nikilet RE: Same old problem with this IE7 showing up as insecure browser after I've installed IE8
Member 10th Dec, 2009 06:03
Score: 7
Posts: 282
User Since: 15th Jul 2008
System Score: N/A
Location: N/A
Last edited on 10th Dec, 2009 06:05
Sorry for the typo on the path. It's the same, SDOLD.

I thought it was cleared up too, but then after the fact I discovered the entries of IE7 insecure browser were back.

IE8 has been working real well for me since I reinstalled it so I will make a restore point and delete these two files.

Thanks
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Factsheets
Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability