Forum Thread: McAfee turns off randomly when Secunia installed

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
McAfee
And, this specific program:
McAfee Active Threat Protection

This thread has been marked as locked.
gardner348454 McAfee turns off randomly when Secunia installed
Member 3rd Jan, 2010 08:02
Ranking: 0
Posts: 2
User Since: 3rd Jan, 2010
System Score: N/A
Location: N/A
Virus protection turns off and I get a warning. I press fix and everything is fine. But any random time it turns itself off. This happened when I installed Secunia. It stops when I uninstall Secunia. Until there is a fix I will keep it uninstalled.

thedillpickl RE: McAfee turns off randomly when Secunia installed
Contributor 4th Jan, 2010 03:13
Score: 376
Posts: 872
User Since: 3rd May 2009
System Score: 100%
Location: US
Hi gardner348454;

I have not heard of PSI interfering with other programs. The exception being a scan by PSI slows the whole computer, but that is to be expected. This situation should be reported to Secunia, to help you and other McAfee users.

Click on "Contact" at the bottom of this page, then click on "support@secunia.com" in e-mail address. I'm sure they will be interested.


Fred

--
XP Home
Chrome, Firefox, IE8
--
consilio et animis
Was this reply relevant?
+0
-0

This thread has been marked as locked.