Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: detects version 11.5.602, but says to uninstall and install versi...

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Adobe Systems
And, this specific program:
Adobe Shockwave Player 11.x

This thread has been marked as locked.
gregma detects version 11.5.602, but says to uninstall and install version 11.5.602
Member 22nd Jan, 2010 16:31
Ranking: 0
Posts: 3
User Since: 19th Jan, 2010
System Score: N/A
Location: N/A
Ok, I'm confused. I'm completely new to Secunia and am unsure what's happening. I currently have two Insecure programs. both Adobe Shockwave Player 11.x

It detects both versions as 11.5.2.602 (one NPAPI and one ActiveX). It says these are secure and advises me to "Uninstall versions prior to 11.5.0.600" and "install version 11.5.2.602". Why does it want me to uninstall and install the same insecure version??

Greg

taffy078 RE: detects version 11.5.602, but says to uninstall and install version 11.5.602
Contributor 22nd Jan, 2010 16:58
Score: 408
Posts: 1,320
User Since: 26th Feb 2009
System Score: 100%
Location: UK
Hi Greg. There's an even later version. Adobe software is a pain - you have to uninstall the old stuff first - sometimes easy, other times messy.
Please see this thread for an expert's advice (that's Maurice): http://secunia.com/community/forum/thread/show/337...

By the way I did what you did - I forgot to put the product in my heading so had to do it again. It makes life easier.
You'll find lots of helpful experts here!
Good luck.

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+0
-0
taffy078 RE: detects version 11.5.602, but says to uninstall and install version 11.5.602
Contributor 22nd Jan, 2010 17:04
Score: 408
Posts: 1,320
User Since: 26th Feb 2009
System Score: 100%
Location: UK
Last edited on 22nd Jan, 2010 17:04
I should have added that one version is for eg IE and the other for eg Firefox.
Flash uses one version for IE and another for Firefox but Shockwave only uses one. So when you install the latest Shockwave it'll do both IE and Firefox.
Also, if you are using Firefox, version 3.6 is now available:
http://secunia.com/community/forum/thread/show/337...
Hope this helps but if it doesn't, do come back and one of the experts will help.

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+0
-0
Anthony Wells RE: detects version 11.5.602, but says to uninstall and install version 11.5.602
Expert Contributor 22nd Jan, 2010 17:22
Score: 2426
Posts: 3,315
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Just to be clear , the latest version of Shockwave is 11.5.6.606.

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
gregma RE: detects version 11.5.602, but says to uninstall and install version 11.5.602
Member 22nd Jan, 2010 18:18
Score: 0
Posts: 3
User Since: 19th Jan 2010
System Score: N/A
Location: N/A
Thanks for the info. It worked like a charm and I'm on the newest version.

Thanks!
Greg
Was this reply relevant?
+0
-0
Mcd73165 RE: detects version 11.5.602, but says to uninstall and install version 11.5.602
Member 23rd Jan, 2010 16:37
Score: 7
Posts: 70
User Since: 13th May 2009
System Score: N/A
Location: US
Last edited on 23rd Jan, 2010 16:38
Hi. I don't understand why so many people have trouble with Adobe updates. It's just a matter of remove the old (uninstall using Adobe uninstallers preferably) and install the current versions. Maybe I'm just lucky not to have run into any snags.
Mark
Was this reply relevant?
+0
-0
Anthony Wells RE: detects version 11.5.602, but says to uninstall and install version 11.5.602
Expert Contributor 23rd Jan, 2010 20:00
Score: 2426
Posts: 3,315
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hello Mark ,

You are maybe lucky that you don't have any "hidden" programmes running when you try to update ActiveX versions ; or use Firefox rather than IE to locate the updates ; or update from within Adobe ; or perhaps the wizard of Windows is favouring your efforts :)

Stay lucky
Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
Mcd73165 RE: detects version 11.5.602, but says to uninstall and install version 11.5.602
Member 23rd Jan, 2010 23:09
Score: 7
Posts: 70
User Since: 13th May 2009
System Score: N/A
Location: US
Hi, Anthony. You know how it goes with computers. Sometimes things go without a glitch and other times something that you think would be relatively simple turns into a nightmare. In any case if we learn from any given experience then it's all good. Take care.
Mark
Was this reply relevant?
+0
-0
gregma RE: detects version 11.5.602, but says to uninstall and install version 11.5.602
Member 25th Jan, 2010 17:23
Score: 0
Posts: 3
User Since: 19th Jan 2010
System Score: N/A
Location: N/A
My case was that I had the exact version installed that Secunia was telling me I needed to update to. I had 11.5.602 installed and Secunia was telling me that was insecure and directing me to update to 11.5.602. That is what was confusing me. Not that I didn't update to the latest version or was having difficulties doing that.
If Secunia had told me to update to a newer version, I would have.

Greg
Was this reply relevant?
+0
-0
Anthony Wells RE: detects version 11.5.602, but says to uninstall and install version 11.5.602
Expert Contributor 25th Jan, 2010 18:48
Score: 2426
Posts: 3,315
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hello Greg ,

Your problem/question was understood , but I/we didn't have the answer , so the correct version N was the only thing to point out .

That's the Wizard's wonderland !!

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability