Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Insecure Programs

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Brian Bailey Insecure Programs
Member 27th Jan, 2010 18:07
Ranking: 0
Posts: 1
User Since: 16th Oct, 2009
System Score: N/A
Location: Collingwood, CA
As noted in the copy of the PSI report below - the program detects v11.x 11.5.2.602 and recommends that I update with the latest version which has the same verson number. It would appear that I have already installed the layest versin?



Insecure Programs [?] Version Detected [?] Threat Rating [?] Direct [?]

Adobe Shockwave Player 11.x 11.5.2.602 (NPAPI)
Adobe Shockwave Player 11.x
This installation of Adobe Shockwave Player 11.x is insecure and potentially exposes your system to security threats!

Secunia strongly recommends that you update this program by installing the update that is provided by the vendor of this program.
Installation Path
C:\WINDOWS\system32\Adobe\Director\np32dsw.dll Extra Information / Known Issues with Adobe Shockwave Player 11.x
Uninstall versions prior to 11.5.0.600, restart the system, and install version 11.5.2.602Fix It!
1) Click the "Download Solution" button below.
2) Select, accept, and run the proposed update.
3) Follow the guidelines as provided by the vendor, after pressing run.

Congratulations! If everything went as planned this program should now be patched and removed from this page within minutes.

Alternatively, if you are not using this program, you might consider uninstalling it from your computer.

Anthony Wells RE: Insecure Programs
Expert Contributor 27th Jan, 2010 18:35
Score: 2437
Posts: 3,324
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Last edited on 27th Jan, 2010 18:37
Hello Brian ,

Your problem was discussed in this thread , seems to be a blip by PSI , you need to update to 11.5.6.606 :-

http://secunia.com/community/forum/thread/show/338...

(Sorry link needed repairing - OK now)

Take care
Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability