Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Secunia launches a new web site causes problem for PSI

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Open Discussions

This thread has been marked as locked.
This user no longer exists Secunia launches a new web site causes problem for PSI
Member 11th Feb, 2010 23:49
Ranking: 18
Posts: 398
User Since: 1st Jan, 1970
System Score: 100%
Location: N/A
I miss the View my topics selection.

When I select [ Visit and Join The Community Forum ] in PSI I get:

404 - page not found
Did you mean to search the Secunia Advisory and Vulnerability database for the requested URL? Click here

suzy67 RE: Secunia launches a new web site causes problem for PSI
Member 12th Feb, 2010 08:22
Score: 1
Posts: 29
User Since: 27th Jul 2009
System Score: 100%
Location: US
I went to read a thread from a couple weeks ago that I had overlooked in my emails, and I got to them just fine. Of course, as first, I couldn't figure out why everything looked different! Anyways, I went to cllick on the reply button and it took me to the My Profile section, as if I was a new person joining the Forum. I thought that perhaps the administrators had fixed the problem about some of us not being able to add/change our Secunia scores, but now I just don't know what's going on. I guess it must have something to do with new web-site changes. But, I don't care for it much either. I was jsut catching onto the old one! OH well, another learning curve....

--
Susan C. aka Suzy67

HP Pavilion 751n Desktop
Windows XP Pro/1 GB RAM-80 GB Hard Drive
Google Chrome /IE8/Opera/Firefox (all current)
ClamAV/MBAM/WinPatrol/PCTools Firewall Plus

Acer One Aspire
Windows 7 Home Edition/1GB RAM-250GB Hard Drive
Google Chrome (current Beta version) /IE9/Firefox/Opera (all current)
Microsoft Security Essentials/WinPatrol/MBAM

CR-48 Chromebook/Chrome OS/16 GB SSD-1 GB RAM/Pilot Program participant/Beta channel (current Beta version of Google Chrome browser) No need for security software-built-in
Was this reply relevant?
+0
-0
E.Jeppesen RE: Secunia launches a new web site causes problem for PSI
Secunia Official 12th Feb, 2010 09:17
Score: 220
Posts: 618
User Since: 24th Nov 2008
System Score: N/A
Location: Copenhagen, DK
Thank you for pointing out the issue, it should now have been fixed.

If you find any similar issues with the new website, please let us know.
jaybea RE: Secunia launches a new web site causes problem for PSI
Member 12th Feb, 2010 13:20
Score: 0
Posts: 1
User Since: 12th Feb 2010
System Score: N/A
Location: UK
There is also a problem with the Secunia Profile Recovery Verification. The link in the email results in a 404 error as in the posting above.

http://secunia.com/vulnerability_scanning/personal...

Was this reply relevant?
+0
-0
insworke RE: Secunia launches a new web site causes problem for PSI
Member 12th Feb, 2010 15:15
Score: 0
Posts: 1
User Since: 12th Feb 2010
System Score: N/A
Location: UK
Last edited on 12th Feb, 2010 15:15
I just tried to register through the sign-up in Secunia PSI program itself, got the confirmation email, and clicked on the provided link, and got a 404 - page not found.
Came to the site, and signed up through the website without any problem apart from my preferred user-name was no longer available. :-(

Mike
Was this reply relevant?
+0
-0
g88keeper RE: Secunia launches a new web site causes problem for PSI
Member 12th Feb, 2010 17:55
Score: 0
Posts: 1
User Since: 26th Oct 2009
System Score: N/A
Location: UK
similar problems encountered
Was this reply relevant?
+0
-0
Tarq57 RE: Secunia launches a new web site causes problem for PSI
Member 13th Feb, 2010 11:43
Score: 16
Posts: 106
User Since: 20th Dec 2007
System Score: N/A
Location: NZ
Last edited on 13th Feb, 2010 11:43
Same problem encountered. Both with a profile recovery, and with clicking on a link on the community page. Specifically: This thread was submitted in the following forum:
Open Discussions

--
Windows XP Home 32, SP3- patched as they are released, AMD 3500+, 2G RAM, avast 8.0, Autorun Eater, Secunia PSI.
Was this reply relevant?
+0
-0
This user no longer exists RE: Secunia launches a new web site causes problem for PSI
Member 15th Feb, 2010 11:48
Last edited on 15th Feb, 2010 11:50 Hello all.
Same problem here.I went to recover my profile and PSI marked-it as OK and send me a recovery link to my profile by an E-mail for confirmation but the link took me to a 404 page.
Is there a problem with the secunia new site?
Want some help.
Thanks.

John
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Factsheets
Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability