Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: OSI support for Firefox v3.6 ?

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
OSI

This thread has been marked as locked.
pc.tech1 OSI support for Firefox v3.6 ?
Member 13th Feb, 2010 00:33
Ranking: 5
Posts: 17
User Since: 13th Feb, 2010
System Score: N/A
Location: US
Current system requirements do not include Firefox v3.6:

> http://secunia.com/vulnerability_scanning/online/s...

... which probably explains why it doesn't work with Firefox v3.6, so any plans to support it? if so, anybody know when?

Thanks in advance...

--
This machine has no brain.
Use your own.
.

Anthony Wells RE: OSI support for Firefox v3.6 ?
Expert Contributor 13th Feb, 2010 13:33
Score: 2428
Posts: 3,316
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Last edited on 13th Feb, 2010 13:34
@pc tech1

FWIW OSI is working and seemingly accurately (for me) in Ff v3.6 and Java/avascrit enabled .

You could try it and see :)

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
pc.tech1 RE: OSI support for Firefox v3.6 ?
Member 13th Feb, 2010 14:03
Score: 5
Posts: 17
User Since: 13th Feb 2010
System Score: N/A
Location: US
It works, but I had just upgraded from Firefox v3.0.17 to v3.6, and I had to modify the firewall settings (ZA v8.0.290.000) to allow java.exe access (Java Platform SE v6 U18).

That wasn't necessary with Firefox v3.0.17, so some code in either the OSI or FFv3.6 changed to require that firewall modification.

.

--
This machine has no brain.
Use your own.
.
Was this reply relevant?
+0
-0
Anthony Wells RE: OSI support for Firefox v3.6 ?
Expert Contributor 13th Feb, 2010 14:37
Score: 2428
Posts: 3,316
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

I run ZA security suite v9 and so any Java changes on updating show as "alerts/pop ups" due to my programme control settings , which I need to confirm (or not) ; I also passed via v3.5.x wuth no problem .

Even Chrome loads java applets and runs OSI correctly these days .

Hope you're OK now .

Do you use PSI as well ; I find it to be excellent .

Take care
Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
This user no longer exists RE: OSI support for Firefox v3.6 ?
Member 22nd Feb, 2010 09:29
Hi,
Having tested it, we see no problems using the OSI with firefox 3.6.x

It has therefore been added as a supported browser for the OSI.
http://secunia.com/vulnerability_scanning/online/s...

If anyone are still having problems using the OSI with 3.6.x, who weren't having problems using 3.5.x, please contact support@secunia.com

Hope this helps.
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability