Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: New web site.

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Open Discussions

This thread has been marked as locked.
MaritimeRider New web site.
Member 13th Feb, 2010 04:55
Ranking: 22
Posts: 174
User Since: 15th Mar, 2009
System Score: 100%
Location: CA
Pleasantly surprised tonight when I opened the site. Although it is not in beta stage, I am sure there may be growing pains. Will take time to scrutinize it more closely. However, I do congratulate the host for improving PSI for the user. Only criticism I have is the inability to increase the font size. I am unsure how difficult this would be to incorporate it into the program. It is more user friendly than doing it thru IE.
Safe surfing everyone

Anthony Wells RE: New web site.
Expert Contributor 13th Feb, 2010 14:13
Score: 2437
Posts: 3,324
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Last edited on 13th Feb, 2010 14:46
Hello MaritimeRider

I'm with you ; I have mentioned in part of an Email to "support" that apart from the font size/spacing and iffy style , where they use the lighter shade of "black" on a greyish background is very tiring for "old eyes" like mine , even/especially with "zoom" . The pale blue links and heavy "black" are good for me as is the "off white".

I think it is important for "all ages" of eyes ; we should emphasise and push this with Secunia .

Take care
Anthony

PS : perhaps you could alter your thread title to show this .

PPS : actually it seems a little better today ?? :)) at least in Chrome , I'll need to check my Fox .

PPPS :not as good in Firefox :(( <- that's too much of course !!

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
This user no longer exists RE: New web site.
Member 15th Feb, 2010 11:35
Hi Anthony
Things are a bit complicated for me with the new Secunia site.
I have changed my OS from XP to win7-64bit.
Downloading & Installing PSI it asks to register.
I choose to recover my profile and i receive an Email link for confirmation
but it lead me to a 404 page.
What can i do to recover my profile?
Thanks.
Was this reply relevant?
+0
-0
Anthony Wells RE: New web site.
Expert Contributor 15th Feb, 2010 12:15
Score: 2437
Posts: 3,324
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Last edited on 15th Feb, 2010 12:18
Hello John ,

I "updated" my profile when my old log on details were not accepted ; I got an email and it accepted ; except the name was slightly altered in the log-in name and it changed my screen name as well .

I went back to the "profile" here and this time my old log-in details were accepted with the same password !! So i have two "accounts" with very slightly different names and one password . I advised "support" and they are looking into things .

If you still have problems in a couple of days , contact support .

Best I can do ; I've already sent a (second) email update today concerning viewing difficulties for people with "old eyes" .

Anthony

PS : looks like your old profile is showing in your details to the left of your post .

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
MaritimeRider RE: New web site;Need to address issues arising.
Member 15th Feb, 2010 20:32
Score: 22
Posts: 174
User Since: 15th Mar 2009
System Score: 100%
Location: CA
Anthony, I did reply but after standby I went here and no record of it. Maybe it's floating in hyberspace. Oh the pain of growing:)
Briefly.
After hibernate with the window open still had to login.
Area for list of subscribed threads?Better free flow.
Notation of specs when posting. Makes a difference at times for resolution of issue
The latter are only suggestions but what better timing to making a few minor changes.
The red ink is so crisp. Now if the grey was deleted and black ink used with ability to make variable size icons, then it becomes more user friendly.
Safe surfing.
Was this reply relevant?
+0
-0
Anthony Wells RE: New web site;Need to address issues arising.
Expert Contributor 16th Feb, 2010 17:48
Score: 2437
Posts: 3,324
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hello MaritimeRider ,

I think I have covered these points and some others by email with "support" and they are following them through for us .

I will let you know if they propose something , if it isn't obvious to see on the webpage .

Take care
Anthony


--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
This user no longer exists RE: New web site;Need to address issues arising.
Member 16th Feb, 2010 18:59
Last edited on 16th Feb, 2010 19:03 Hi MaritimeRider & Anthony Wells.
After your response for me yesterday, I wasn't able to get back to the forum
even after triying so many times & after running a diagnose for connection problems the results of the diagnostics was:"Your comptuer seems to be correctly configured, but the device or resource (secunia.com) isn't responding.
I'm wondering what it is?
Do you have any idea?
Thanks

John
Was this reply relevant?
+0
-0
Anthony Wells RE: New web site;Need to address issues arising.
Expert Contributor 16th Feb, 2010 19:24
Score: 2437
Posts: 3,324
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Hi John ,

As you are posting here with your "old" profile details , I am unclear as to your exact problem and where it occurs .

I do have one question are you using the "default" 32 bit version of IE8 or the 64 bit alternative ??

And a second one , what have you changed in/on your system at or around the time this website changed ??

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
This user no longer exists RE: New web site;Need to address issues arising.
Member 16th Feb, 2010 19:52
@ Anthony.
I have changed my OS from win XP to win 7 64bit but i use IE8 32bit.
After the change of the OS I reinstalled PSI that asks for a registration and i choose to recover my profile which seems to be OK. Following the link received from secunia to confirm the recover i ended-up with a 404 page. I tride to make a new profile from within PSI but the program still asking me to make a profile when i go from inside PSI to the forum.
For the second question i communicate with you throught the web page of the http://secunia.com/community/forum
And every time i have to enter my old profile to communicate.
Thats all i have.
Thanks
Was this reply relevant?
+0
-0
Anthony Wells RE: New web site;Need to address issues arising.
Expert Contributor 16th Feb, 2010 21:07
Score: 2437
Posts: 3,324
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Last edited on 16th Feb, 2010 21:47
John ,

You have to log in with user ID and password each time you come to the Forum if your last log-in has not been remembered - if there is an internet "break" Secunia seem to log you out - one of the things "support" is looking at .

You first go to your "profile" page or you are sent to it , at the lower left should be the log-in box which takes your ID and password ; this is the way I get here as I don't use the Forum link from PSI , I use a bookmark (or a pre-set in Chrome). This seems to be your method .

If you are having problems linking from PSI that may be due to your IE settings as discussed in other threads . I have not had to change my profile in PSI , but a new ID I created here was accepted and confirmed by email , but it didn't change my PSI profile ; I now have two ID's here !! I never got the 404 , but there are several reports on here of people getting it .

Are you saying that the "make a profile" page you come to from PSI does NOT have the log-in thingy bottom left ??

Maybe we need to wait a bit longer :((

Does that help enough ??

Anthony

PS; i have just checked and the PSI link using my default Firefox , which is set to remember my log-in , is opening the Forum page with me logged in ; however there are viewing problems which have not seen before !!.:((


--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
jeangeorges1 RE: New web site;Need to address issues arising.
Member 17th Feb, 2010 08:55
Score: 0
Posts: 7
User Since: 15th Feb 2010
System Score: N/A
Location: LB
Last edited on 17th Feb, 2010 09:29
Many thanks Anthony. This morning running PSI I entered a 1 after my old log in and received a confirmation by mail that was accepted and things seems to be back as the old days.
Maby Secunia did some changes to their new site and the program, but i feel comfortable now. Again, thanks for the clarifications.
Waiting from secunia to adjust the font's colour.

PS. There is one problem now, there is no score for me to show in the forum.

John

--
John
HP Pavilion DV6 Win 7 64bit IE8
Bitdefender 2010 + Malwarebites
Was this reply relevant?
+0
-0
Anthony Wells RE: New web site;Need to address issues arising.
Expert Contributor 17th Feb, 2010 17:40
Score: 2437
Posts: 3,324
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Win a few and lose a few , John :)) :((

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability