Forum Thread: Logging in

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
TiMow Logging in
Dedicated Contributor 19th Feb, 2010 08:17
Ranking: 737
Posts: 728
User Since: 26th Jun, 2009
System Score: N/A
Location: CH
In view of the recent insecurities on Firefox, I am now using Chrome.

Unfortunately, I wasn`t logged in to the forum on Chrome, and like others have already reported, I couldn`t log in with my existing user name.

So I set up a new profile and tried to log on with this, without success.

The trick is this - the box with the password shows stars for each letter of the password - ********* - and we think that this is remembered for us - its not.

You have to delete the stars and re-enter your password afresh.

Hope this helps anyone still having problems.

TiMow

PS - nice new spellchecker in this dialogue box!

--
Computing is not yet a perfect science - it still requires humans.

TiMow RE: Logging in
Dedicated Contributor 19th Feb, 2010 09:14
Score: 737
Posts: 728
User Since: 26th Jun 2009
System Score: N/A
Location: CH
Somethings changed again since I posted the above.
The info is now inaccurate / irrelevent.
The password box is now empty of stars, and obviously this now prompts the user for their password entry.

Good to see that the forum pages problems are being addressed with continual revisions.

TiMow


--
Computing is not yet a perfect science - it still requires humans.
Was this reply relevant?
+0
-0
E.Jeppesen RE: Logging in
Secunia Official 19th Feb, 2010 09:48
Score: 220
Posts: 618
User Since: 24th Nov 2008
System Score: N/A
Location: Copenhagen, DK
We have fixed the issue. Thank you for the information.
Anthony Wells RE: Logging in
Expert Contributor 19th Feb, 2010 15:54
Score: 2472
Posts: 3,362
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Thanks TiMow and Emil ,

It was one extra confusion/delete first thing , like "ID name" which has gone from inside the other log-in box .

The spellchecker has always worked (at least for me) in Chrome - you set it & your chosen language ->spanner icon(top right)->options->under the hood->Web Control/"change font & language settings"->languages .

You need a spellchecker in a/your Firefox Toolbar for manual checks (at least I do).

Take care
Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0

This thread has been marked as locked.