Forum Thread: Adobe Reader/Acrobat Two Vulnerabilities

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Vulnerabilities

See the original Secunia advisory:
Adobe Reader/Acrobat Two Vulnerabilities

This thread has been marked as locked.
Secunia Adobe Reader/Acrobat Two Vulnerabilities
Secunia Official 20th Feb, 2010 22:36
Ranking: 0
Posts: 0
User Since: -
System Score: -
Location: Copenhagen, DK
Two vulnerabilities have been reported in Adobe Reader and Acrobat, which can be exploited by malicious people to bypass certain security restrictions or compromise a user's system.

1) An error in the included Flash player can be exploited to perform unauthorized cross-domain requests.

For more information:
SA38547

2) An unspecified error can be exploited to cause a crash or potentially execute arbitrary code.

The vulnerabilities are reported in Adobe Reader and Adobe Acrobat versions 9.3 and prior.

MaxLV128

RE: Adobe Reader/Acrobat Two Vulnerabilities
[+]
This reply has been minimised due to a negative Relevancy Score.

This thread has been marked as locked.