Forum Thread: PSI tells: my: Vista is insecure!

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
OSI

This thread has been marked as locked.
penedo PSI tells: my: Vista is insecure!
Member 10th Mar, 2010 17:56
Ranking: -2
Posts: 3
User Since: 28th Jan, 2009
System Score: N/A
Location: N/A
Last edited on 10th Mar, 2010 17:58



penedo RE: PSI tells: my: Vista is insecure!
Member 10th Mar, 2010 17:59
Score: -2
Posts: 3
User Since: 28th Jan 2009
System Score: N/A
Location: N/A
The message has just disapeared...
Was this reply relevant?
+0
-1

This thread has been marked as locked.