navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Secunia PSI is not responding

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
flowers Secunia PSI is not responding
Member 14th Apr, 2010 19:25
Ranking: 0
Posts: 1
User Since: 14th Apr, 2010
System Score: N/A
Location: US
Secunia PSI is not responding. What is my problem?

mogs RE: Secunia PSI is not responding
Expert Contributor 14th Apr, 2010 19:47
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
It may be that you need to configure your settings in Internet Explorer.
This is from memory; havn't done it for a little while; trying to refresh as I write !
Go to Tools in IE....Internet Options......Trusted Sites.....Sites....if not already present......put https://psi. secunia .com in the box.
Then go to Advanced......down to Security, and uncheck the box "check for server certificate revocation".
Hope this is useful,

--
Was this reply relevant?
+0
-0
Nikilet RE: Secunia PSI is not responding
Member 15th Apr, 2010 03:03
Score: 7
Posts: 291
User Since: 15th Jul 2008
System Score: N/A
Location: N/A
My problems started a short time ago with PSI. It started hanging. I would open Task Manager and it would say the PSI was not responding so I would End Process. It's been getting worse so I decided to uninstall and reinstall but now it's worse. And I can't hardly get on this web site either. I am using Firefox right now, altho my default browser is IE 8. It took a good 30 minutes total, first for Firefox to connect to the Secunia site, and then for this thread to open.

During the uninstall a box popped up that said something about Windows Group Converter (grpconv.exe) will no longer auto start and I clicked OK because I just figured it was part of the uninstall process.

After reinstall I opened and got the page where it tells you to wait while network connectivity is verified. After a while I got a page stating that it had timed out. I opened Task Manager and it said PSI was not responding. I tried again and just left it and got a pop up stating "Unable to retrieve PSI user ID from Secunia." It also asked me to verify that I could connect to https://psi.secunia.com/ and then restart psi. I could not connect. Then there was a NOTE that said something about proxy support, but I'm sure I don't use proxy.

Can anyone help me? And if you can, is there anyway I can get your answer short of signing into this forum and waiting another 30 minutes to get back here? What I'm really afraid of is that I won't even be able to get connected again.
Was this reply relevant?
+0
-0
This user no longer exists RE: Secunia PSI is not responding
Member 15th Apr, 2010 09:05
Hi,

Have you tried following these steps?
http://secunia.com/vulnerability_scanning/personal...
Was this reply relevant?
+0
-0
Anthony Wells RE: Secunia PSI is not responding
Expert Contributor 15th Apr, 2010 12:31
Score: 2454
Posts: 3,345
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Last edited on 15th Apr, 2010 12:33
Hello Nikilet and Emil ,

Just to advise you that yesterday from early evening/last night (Central European Time zone) I also found it (nearly) impossible to connect to the website and gave up on waiting for a thread to open . This did not affect other websites I use .

Connection seems to be normal at the moment .

Anthony

EDIT: actually loading this reply took several seconds after hitting the "reply" button ; it was even slower yesterday

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+