Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Unable to get OSI to work

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
OSI

This thread has been marked as locked.
veryoldman Unable to get OSI to work
Member 17th May, 2010 02:52
Ranking: 0
Posts: 5
User Since: 17th May, 2010
System Score: N/A
Location: US
OK, this computer is about 3 months old and will not run OSI. It reports that Java Applet loaded successfully, press start to begin. However, pressing start does not change Secunia waves to change red, not does running for report any time has passed. Scan option is Display only insurce programs. I am running Win 7 Professional 64 bit IE8.

Also OSI on the other Win 7 Professional computer running 64 Bit IE8 gets false reports that I have an insecure version of Abobe Flash player when none of my computers have Adobe Flash on them



--
very old man

This user no longer exists RE: Unable to get OSI to work
Member 17th May, 2010 09:15
Hi,

Please try clearing your Java cache, as per these instructions: http://www.java.com/en/download/help/plugin_cache....

hope this helps.
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability