Forum Thread: Google 4x

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

Relating to this vendor:
And, this specific program:
Google Chrome 4.x

This thread has been marked as locked.
pomaria1 Google 4x
Member 19th May, 2010 02:31
Ranking: 0
Posts: 3
User Since: 2nd Oct, 2009
System Score: N/A
Location: N/A
Security I click on solution to Google 4x security threat, and it downloads. However, it fails to load, no matter what I do. How can I get it to load to eliminate this threat?

TiMow RE: Google 4x
Dedicated Contributor 19th May, 2010 07:05
Score: 737
Posts: 728
User Since: 26th Jun 2009
System Score: N/A
Location: CH
Hi pomaria1

If you're referring to Google Chrome 4.x, then see below - if it's another Google program, then you need to specify which.

A common problem when updating Chrome, is that the new version creates a new file and still leaves the old insecure file, which PSI reports. This old file needs to be manually removed.

You need to use PSI on the Advanced mode interface - click "Advanced" on top right of PSI window, then "OK". Along the top is a series of tabs.

Firstly, to check if Chrome is correctly updated/patched, go to the tab "Patched" and click - here is a list of all your patched programs.

Scroll down to Google Chrome 4.x, and for the version number, you should see - if you have already updated to the latest up to date version.

Now click the tab "Insecure" (red lettering, when there's a problem). The old Chrome file should be listed here. On its left is "[+]" - click on this to reveal toolbox icons, then find "Open Folder" and click this.

This takes you to the location of the old Chrome file. You should see both the up to date version no. (....1064) and the old version no. (....1059). Make sure the old version no. is highlighted, right click, then delete.

This now goes to recycle bin, where you probably need to further delete it (as PSI also reports its contents). Reboot your PC and full re-scan PSI - this should now resolve this problem.

If your require further assistance, then post back here.


Computing is not yet a perfect science - it still requires humans.
Was this reply relevant?

This thread has been marked as locked.