Forum Thread: glucosefactsdeluxe from bayer

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Open Discussions

This thread has been marked as locked.
amj2010 glucosefactsdeluxe from bayer
Member 20th May, 2010 16:01
Ranking: 1
Posts: 5
User Since: 13th Jan, 2010
System Score: N/A
Location: N/A
This program uses java to run, but apparently the programmers of this diabetes glucose meter data accumulation doesn't seem to have feeling with the times...

it uses still jre 19 windows instead of 20.
it took me a long time to figure that out.

has somebody else the same experience or similar situations?

like to hear from you....

Anthony Wells RE: glucosefactsdeluxe from bayer
Expert Contributor 20th May, 2010 17:41
Score: 2471
Posts: 3,360
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Last edited on 20th May, 2010 17:46


@amj 2010,

Some websites and some software are/have been known to use older versions of Java and Adobe Shockwave .

The Java website still says that you can keep/run older versions :-

http://www.java.com/en/download/faq/remove_olderve...

You maybe should point out to Bayer that u 19 is possibly insecure (due to a plug-in vulnerabilty) ; the rik will depend on the programme and how you use it , etc

Shockwave 11.x is/was (?) backwards compatible to 10.x .

Usually , you will be prompted to download/offered the required version . You have to decide/try to quantify if there is a risk by accepting an "out of date" potentially vulnerable programme on your computer .

Take care
Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+2
-0

This thread has been marked as locked.