Forum Thread: Google Chrome Multiple Vulnerabilities

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

See the original Secunia advisory:
Google Chrome Multiple Vulnerabilities

Secunia Google Chrome Multiple Vulnerabilities
Secunia Official 27th May, 2010 20:28
Ranking: 0
Posts: 0
User Since: -
System Score: -
Location: Copenhagen, DK
Multiple vulnerabilities have been reported in Google Chrome, where some have an unknown impact and others can be exploited by malicious people to conduct spoofing attacks or bypass certain security restrictions.

1) An unspecified error exists when canonicalizing URLs. No further information is currently available.

2) An error in the implementation of unload event handlers can be exploited to potentially spoof the URL bar.

3) An unspecified memory error is related to the Safe Browsing interaction.

4) An error in the whitelist mode plugin blocker can be exploited to bypass security restrictions.

5) An unspecified memory error exists in the drag and drop functionality.

6) An unspecified error is related to incorrect JavaScript execution in the extension context.

The vulnerabilities are reported in versions prior to 5.0.375.55.

cyberquotient RE: Google Chrome Multiple Vulnerabilities
Member 27th May, 2010 20:28
Score: 0
Posts: 11
User Since: 24th Feb 2010
System Score: N/A
Location: US
Last edited on 27th May, 2010 20:32
Never mind, I see that the solution status is "unpatched" because there's no version 4.x patch.
In this advisory, the "Solution Status" says unpatched, but the description includes a solution to upgrade to 5.0.375.55.

Was this reply relevant?
taffy078 RE: Google Chrome Multiple Vulnerabilities
Contributor 28th May, 2010 08:11
Score: 408
Posts: 1,420
User Since: 26th Feb 2009
System Score: 100%
Location: UK
Hi Cyberquotient.

If you're looking for a reply, please note that this section - Vulnerabilities - is used by Secunia to provide information about vulnerabilities.

So it is unlikely that any member will post a reply here.

If you wish to receive comments, what you now need to do is to create a new thread.


taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?


RE: Google Chrome Multiple Vulnerabilities
This reply has been minimised due to a negative Relevancy Score.
Anthony Wells RE: Google Chrome Multiple Vulnerabilities
Expert Contributor 3rd Jun, 2010 12:42
Score: 2473
Posts: 3,369
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

For @HRansom ,

Herb ,

You have posted in the wrong sub-forum ; as stated by @taffy078 in the post immediately above yours .

If you want help create a new thread of your own in the "programs" sub-forum and repeat your question .

Take care


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?


RE: Google Chrome Multiple Vulnerabilities
This reply has been minimised due to a negative Relevancy Score.