navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Trouble with security certificate

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
myplane150 Trouble with security certificate
Member 9th Jun, 2010 21:06
Ranking: 0
Posts: 7
User Since: 25th Jun, 2009
System Score: N/A
Location: N/A
I know this is probably an easy fix, but can someone tell me how to allow the Secunia Security Certificate to be verified? I get an error message each time I try to start up PSI. Thanks

K

myplane150 RE: Trouble with security certificate
Member 9th Jun, 2010 21:45
Score: 0
Posts: 7
User Since: 25th Jun 2009
System Score: N/A
Location: N/A
I've tried to re-download 3 times but get the same message:

---------------------------
Secunia PSI
---------------------------
An error occurred while verifying the Security Certificate.

The Secunia PSI cannot continue execution.
---------------------------
OK
---------------------------

I am doing this on Firefox 3.6.3 and the most current version of PSI. Any ideas???
Was this reply relevant?
+0
-0
Maurice Joyce RE: Trouble with security certificate
Handling Contributor 9th Jun, 2010 21:52
Score: 11865
Posts: 9,101
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Check this thread:

http://secunia.com/community/forum/thread/show/336...

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+1
-0
myplane150 RE: Trouble with security certificate
Member 9th Jun, 2010 22:31
Score: 0
Posts: 7
User Since: 25th Jun 2009
System Score: N/A
Location: N/A

Tried everything in the thread. I also have thawte listed as a trusted root cert. Nothing is working.
Was this reply relevant?
+0
-0
Maurice Joyce RE: Trouble with security certificate
Handling Contributor 9th Jun, 2010 22:55
Score: 11865
Posts: 9,101
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Try (or retry) to install PSI & save it to desktop.

Close PSI from the Taskbar.

Activate the PSI installer which should uninstall the old before updating.

Links are here:

V2: http://secunia.com/PSISetupAUTP.exe

Standard Version: http://secunia.com/vulnerability_scanning/personal...

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
myplane150 RE: Trouble with security certificate
Member 9th Jun, 2010 23:44
Score: 0
Posts: 7
User Since: 25th Jun 2009
System Score: N/A
Location: N/A
Hey Maurice, I tried everything you suggested but nothing works. Tried both links, checked task bar (no icon at all). Not working.
Was this reply relevant?
+0
-0
Maurice Joyce RE: Trouble with security certificate
Handling Contributor 9th Jun, 2010 23:53
Score: 11865
Posts: 9,101
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Could be U have not set it to run at start up which means it will not be in the Taskbar.

Secunia should be visible via Windows Explorer. Double click on the entry. In the right hand pane U will see the uninstall link there. Use that before reinstalling from the desktop downloaded file.

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+1
-0
myplane150 RE: Trouble with security certificate
Member 10th Jun, 2010 00:05
Score: 0
Posts: 7
User Since: 25th Jun 2009
System Score: N/A
Location: N/A
I have used Firefox for the last 5 years and really don't know IE anymore. What 'entry' are you talking about. Plus, how di i bring up the right hand pane. The uninstaller automatically comes up when you try to do a fresh install. Is this not good enough?? By the way, thx for your help.
Was this reply relevant?
+0
-0
myplane150 RE: Trouble with security certificate
Member 10th Jun, 2010 00:11
Score: 0
Posts: 7
User Since: 25th Jun 2009
System Score: N/A
Location: N/A
Where i would see that PSI is running is in the notification area of the taskbar. Otherwise, it's nowhere to be found.
Was this reply relevant?
+0
-0
Maurice Joyce RE: Trouble with security certificate
Handling Contributor 10th Jun, 2010 00:18
Score: 11865
Posts: 9,101
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Sorry - thought U could not uninstall.

Have U tried this set up?

http://secunia.com/products/consumer/PSI/faq/#s3

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+1
-0
myplane150 RE: Trouble with security certificate
Member 10th Jun, 2010 00:25
Score: 0
Posts: 7
User Since: 25th Jun 2009
System Score: N/A
Location: N/A
Still does not work. I had actually tried this before but I tried it again. No luck. I'll just stick to OSI full scan. Thanks
Was this reply relevant?
+0
-0
remith101 RE: Trouble with security certificate
Member 10th Jun, 2010 08:44
Score: 0
Posts: 1
User Since: 10th Jun 2010
System Score: N/A
Location: IN
I agree with your openion.I am also facing this problem...I hope a helpfull reply from secunia staff..
Was this reply relevant?
+0
-0
BLindow RE: Trouble with security certificate
Secunia Official 10th Jun, 2010 10:51
Score: 35
Posts: 35
User Since: 6th Nov 2009
System Score: N/A
Location: Copenhagen, DK
Here is something you can try:

Open Internet Explorer and go to Tools->Internet
Options->Advanced->Security->Check for server certificate revocation.
Remove the check at "Check for server certificate revocation".
Then restart the browser

If it's already unchecked, try check it again and restart the browser, then remove the check again by following the guide above - to be sure that the uncheck have been triggered in internet explorer.
taffy078 RE: Trouble with security certificate
Contributor 10th Jun, 2010 18:12
Score: 408
Posts: 1,352
User Since: 26th Feb 2009
System Score: 100%
Location: UK
I've just had this Certificate message on my desktop (XP). I haven't changed any settings but this is the first time I've tried to access Secunia since the 18 Microsoft downloads yesterday.(Coincidence? Or could they have changed settings?)

Anyway, I've just followed your suggestion, Bjarne, and have unchecked the "check for server certificate revocation". It worked.

Two thoughts though:
(1) I applied the change - hopefully I should have done that & that it won't affect any other internet activities.
(2) As this is the first time it's happened to me since I installed TP v1.9.0.0 , should these comments be in the PSI 2.0 TP thread so that they can be flagged there, or will Jakob pick them up anyway?

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+1
-1

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+