Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Problem downloading

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI 2.0 Beta

This thread has been marked as resolved.
thedillpickl Problem downloading
Contributor 11th Jun, 2010 06:31
Ranking: 376
Posts: 872
User Since: 3rd May, 2009
System Score: 100%
Location: US
Hi;

Have tried to download TP version, from link, at various times today. After about 1/3 of 972.5 Kb's I would loose the connection. When I click on "Run" A message would tell me the download failed. I even tried to download with security software & firewall off.

I am using a dial-up modem and usually have a 50.6 Kbps connection, the ISP only lets about 5-6 Kbps through their server, so this is a slow transfer rate. I am wondering if the Secunia server was timing out because I took too long.

Finally, on my ninth try I have 1.9.0.0 loaded & running.


Regards;

Fred

--
XP Home
Chrome, Firefox, IE8
--
consilio et animis

Post "RE: Problem downloading" has been selected as an answer.
This user no longer exists RE: Problem downloading
Member 11th Jun, 2010 13:23
Hi,

Please ensure you are using the correct link: http://secunia.com/PSISetupAUTP.exe

Since you are on a slow connection there is (as has happened) a small chance of timing out before the download finishes. Try clearing your temporary internet files and see if that helps.

Alternatively, you may want to consider using a download manager, especially one that can resume downloads, without having to start over. Another browser than what you're currently using could also be worth a try.

Hope this helps.

Was this reply relevant?
+0
-0
thedillpickl RE: Problem downloading
Contributor 11th Jun, 2010 23:08
Score: 376
Posts: 872
User Since: 3rd May 2009
System Score: 100%
Location: US
Thanks Emil;

As I was writing the above post late last night the download succeed. I had tried all the 'tricks' except using a different browser (will need to remember that one). Possibly hit it at the right time, early morning in Europe, late night in US/Canada. After thinking about this, it probably wasn't an outright timer but an allocation issue from too many users at one time. A first on, first off thing. That is a plus for Secunia, it means many are downloading the TP PSI. :)

I always appreciate your help and of course everyone else at Secunia Support. I would hope your reply will help others with this same issue.


Best regards;

Fred

--
XP Home
Chrome, Firefox, IE8
--
consilio et animis
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer