Forum Thread: Trojan Relayer-Jolleee, Webroot & Piriform???

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Open Discussions

This thread has been marked as locked.
thedillpickl Trojan Relayer-Jolleee, Webroot & Piriform???
Contributor 14th Jun, 2010 05:53
Ranking: 376
Posts: 872
User Since: 3rd May, 2009
System Score: 100%
Location: US
What do these three have in common?

The only anti-viral that seems to detect this trojan is Webroot Spysweeper, immediately after running CCleaner, This is what Webroot reports: http://research.spysweeper.com/search.php?wcquery=... Blogs to their site weren't very helpful.

However, Piriform's forum had useful posts. http://forum.piriform.com/index.php?showtopic=2849... On that forum (Piriform), Aethec posted a link on 11 June 2010 - 09:38 PM http://www.virustotal.com/en/analisis/8bb5f064e8da... that shows download of CCleaner to not be infected, using 41 popular AV programs.

MyYearbook (a new social site) is another possible point of exposure, little info was available online.

A Google Search of "Relayer Jolleee" returns 13 hits. That's 13 hits, and a couple have nothing to do with this problem. Not much activity after two days time, I believe.

Three machines (personally know to me) have had the exact same thing happen as reported on Piriform Forum. Run CCleaner, Webroot warns of Trojan Relayer-Jolleee, quarantine, delete and repeat. Apparently a fresh download (even the same version #) of CCleaner will make this 'go away'. This is untested on the one machine of mine that's affected, will have to post back with results. These three machines were scanned by MBAM also, which reported nothing bad.

False positives are one thing, but by only one AV vendor, triggered by only one clean-up utility? IMO this is way too narrow of an occurrence to be a hacker based attack on Piriform. Webroot needs to have a press release to explain what is going on. It sure looks to me like a problem on their end, either that or everyone else (those 41 AV's) are not doing a good job (sarcasm intended).


Regards;

Fred

--
XP Home
Chrome, Firefox, IE8
--
consilio et animis

thedillpickl RE: Trojan Relayer-Jolleee, Webroot & Piriform???
Contributor 14th Jun, 2010 10:19
Score: 376
Posts: 872
User Since: 3rd May 2009
System Score: 100%
Location: US
Hi again;

Couldn't sleep.

Tested as promised on HP laptop.

Ran CCleaner twice, rebooted & ran once more. Webroot did not detect Trojan Relayer Jolleee. Checked for CCleaner update and installed the new version from Piriform's site. Ran it again with still no sign of the trojan.

Unless this continues to show up for others or proves to truly be a piece of malware, I consider the matter a moot point. I would still like to see an official response from Webroot.


Fred

--
XP Home
Chrome, Firefox, IE8
--
consilio et animis
Was this reply relevant?
+0
-0

This thread has been marked as locked.