Forum Thread: Conflicting results

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
philkiwi Conflicting results
Member 22nd Jun, 2010 04:48
Ranking: 0
Posts: 4
User Since: 26th Mar, 2008
System Score: N/A
Location: N/A
I have PSI on two networked PCs which have the same Adobe programs installed on both. When I run PSI on one PC it says there are no insecure programs. But on the other PC it says Adobe Flash Player is insecure and quotes a version number older than that which is installed. Why the discrepancy?

Post "RE: Conflicting results" has been selected as an answer.
wr RE: Conflicting results
Contributor 22nd Jun, 2010 07:05
Score: 308
Posts: 739
User Since: 30th Mar 2008
System Score: 100%
Location: US
Hi

When updating Adobe Flash Player all browsers, IM,
PSI and anything else that uses AFP must be closed so that
all the old files are deleted. If any instance of AFP is
being used that file is not updated because it's in use-therefore
the PSI 'finds' & correctly reports it.

You probably just need to locate the .ocx file & delete,
reboot, & rescan to rid your comp of the offending file.

Hope this helps.

Regards, wr

--
HP Pavilion Slimline s3020n
Windows Vista Home Premium SP2 32 bit
AMD 64 Athlon X2
Firefox 31.4.0 ESR
The weakest link of a computer system is always sitting in front of the monitor.
Was this reply relevant?
+1
-0

This thread has been marked as locked.