Forum Thread: ACDSee 8.x

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

See the original Secunia vulnerability report for:
ACDSee 8.x

Relating to this vendor:
ACD Systems
And, this specific program:
ACDSee 8.x

Secunia ACDSee 8.x
Secunia Official 25th Jun, 2010 23:27
Ranking: 0
Posts: 0
User Since: -
System Score: -
Location: Copenhagen, DK
Vulnerability report: ACDSee 8.x

billboro RE: ACDSee 8.x
Member 25th Jun, 2010 23:27
Score: 0
Posts: 1
User Since: 25th Jun 2010
System Score: N/A
Location: N/A
Last edited on 25th Jun, 2010 23:27
Hey there,

I've downloaded/ modified (from PSI link) ACDSee 8 installation but it hasn't satisfied Secunia PSI. Still "vulnerable" (unpatched).

Any idea why?

Thx, bill
Was this reply relevant?
+0
-0
mogs RE: ACDSee 8.x
Expert Contributor 25th Jun, 2010 23:43
Score: 2265
Posts: 6,269
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
This is a general observation.
After updating, some progs leave behind the older version/file. Secunia will continue to detect that even if still residing in the Recycle Bin.
If you click on the +sign alongside the insecure entry, it will expand to reveal the file path...that can be confirmed by clicking on Tech Details.
If you are uncertain how to proceed from there...post that info back to the forum.
Regards

--
Was this reply relevant?
+1
-0

tgthyu

RE: ACDSee 8.x
[+]
This reply has been deleted