Forum Thread: PSI one version behind for Opera 10.60

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Opera Software
And, this specific program:
Opera 10.x

This thread has been marked as locked.
lodavesf PSI one version behind for Opera 10.60
Member 2nd Jul, 2010 03:18
Ranking: 0
Posts: 6
User Since: 11th Jun, 2008
System Score: N/A
Location: N/A
PSI reports Opera needs update to 10.54, and provides link, but as soon as it is installed Opera reports needing update to 10.60.

taffy078 RE: PSI one version behind for Opera 10.60
Contributor 2nd Jul, 2010 08:40
Score: 408
Posts: 1,460
User Since: 26th Feb 2009
System Score: 100%
Location: UK
Hi.

There have been previous problems like yours posted that were due to not having the latest version of Secunia PSI, v1.9.0.0

Have you got this? If not, let us know if you need help instaalling it.

Hoping this helps.



--
taffy078, West Yorkshire, UK

HP Envy Win10 PC 1511 Build 10586.71 and Compaq Presario CQ71 Win10 Upgraded 1511 build 10586.71
Was this reply relevant?
+1
-2
taffy078 RE: PSI one version behind for Opera 10.60
Contributor 2nd Jul, 2010 09:32
Score: 408
Posts: 1,460
User Since: 26th Feb 2009
System Score: 100%
Location: UK
Hi again. The Secunia Support team have picked this up and corrected it. See

http://secunia.com/community/forum/thread/show/466...

--
taffy078, West Yorkshire, UK

HP Envy Win10 PC 1511 Build 10586.71 and Compaq Presario CQ71 Win10 Upgraded 1511 build 10586.71
Was this reply relevant?
+0
-0
lodavesf RE: PSI one version behind for Opera 10.60
Member 2nd Jul, 2010 22:47
Score: 0
Posts: 6
User Since: 11th Jun 2008
System Score: N/A
Location: N/A
My report was only to notify that PSI had a one-back download link, and it was quickly updated, based on subsequent posts.

The pertinent question now is what is this PSI v. 1.9.0.0 mentioned, since the latest that can be found at secunia.com is is v.1.5.0.2?

The more basic question is why doesn't Secunia PSI automatically flag itself when there exists a newer version? Why no "check for update" button for PSI itself?
Was this reply relevant?
+0
-0
Maurice Joyce RE: PSI one version behind for Opera 10.60
Handling Contributor 2nd Jul, 2010 23:03
Score: 12056
Posts: 9,317
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Because U have the latest "full" version.

Version 1.9.0.0 is a Technology Preview Programme.

To test it U need to read the Thread posted on the Forum by Secunia here:

http://secunia.com/community/forum/thread/show/444...

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0
lodavesf RE: PSI one version behind for Opera 10.60
Member 2nd Jul, 2010 23:37
Score: 0
Posts: 6
User Since: 11th Jun 2008
System Score: N/A
Location: N/A
Two points: Since the current "full" version is v.1.5.0.2, and I am running v.1.5.0.1, why doesn't PSI "flag itself" for an update? And how hard would it be to add "check for updates" to the "about PSI" tab?

The confusion over 1.9.0.0 was that Taffy078 had not appended "TP" to the version number to differentiate it from the vanilla flavor PSI; so most of us out here who don't deal with PSI 24/7, trusting it to do its fine work, wouldn't have a clue, except for the large jump in number sequence.

FWIW, I'll be installing the 1.9, and if it works as expected, will be recommending it to all of our local PC User Group members.
Was this reply relevant?
+0
-0

This thread has been marked as locked.