Forum Thread: 7-zip Unspecified Vulnerability

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Vulnerabilities

See the original Secunia advisory:
7-zip Unspecified Vulnerability

Secunia 7-zip Unspecified Vulnerability
Secunia Official 4th Jul, 2010 23:57
Ranking: 0
Posts: 0
User Since: -
System Score: -
Location: Copenhagen, DK
A vulnerability with unknown impact has been reported in 7-zip.

The vulnerability is caused due to unspecified errors. No further information is currently available.

The vulnerability is reported in versions prior to version 4.5.7.

cloudthrasher RE: 7-zip Unspecified Vulnerability
Member 4th Jul, 2010 23:57
Score: 2
Posts: 1
User Since: 4th Jul 2010
System Score: N/A
Location: US
Last edited on 4th Jul, 2010 23:57
Current version is 4.65, released 2009-02-03
Was this reply relevant?
+2
-0
sunil1958 RE: 7-zip Unspecified Vulnerability
Member 6th Jul, 2010 08:53
Score: 0
Posts: 1
User Since: 19th Aug 2009
System Score: 100%
Location: IN
Is it only for 32-bit? I have 64-bit installed and PSI 1.9.0 not showing any indication.

Dell Studio, Win 7 64-bit, i-3

--
Sunil
Dell Studio; Intel i3; Win 7 x64; 4 GB RAM
Was this reply relevant?
+0
-0
Maurice Joyce RE: 7-zip Unspecified Vulnerability
Handling Contributor 6th Jul, 2010 09:47
Score: 11932
Posts: 9,158
User Since: 4th Jan 2009
System Score: N/A
Location: UK
U are not reading the Secunia report correctly. It clearly states versions PRIOR to 4.5.7 may be affected.

The latest stable version for both 32 & 64 Bit is 4.6.5 which should not be affected.

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+3
-1