Forum Thread: No data. Waiting for first scan to finish.

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
aaaaaaaaaaaaaaaaa No data. Waiting for first scan to finish.
Member 14th Jul, 2010 21:05
Ranking: -5
Posts: 41
User Since: 15th Dec, 2008
System Score: 98%
Location: N/A

Why is PSI suddenly showing on the Win XP SP3 machine
0 insecure
0 end-of-life
0 patched
0 secure browsing
items?

Additionally in each group the following message is presented
"No data. Waiting for first scan to finish."

Repeating the scan doesn't help.

Firewall has been disabled to see if it helps - no success.

Post "RE: No data. Waiting for first scan to finish. " has been selected as an answer.
Anthony Wells RE: No data. Waiting for first scan to finish.
Expert Contributor 14th Jul, 2010 21:53
Score: 2468
Posts: 3,356
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hello chrizio ,

This/your problem crops up from time to time ; here are three threads which may help :-

http://secunia.com/community/forum/thread/show/465...

( be sure to follow Mogs' link to the FAQ to ensure IE is correctly configured )

http://secunia.com/community/forum/thread/show/462...

http://secunia.com/community/forum/thread/show/471...

Let us know how you get on .

Take care
Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+1
-0
aaaaaaaaaaaaaaaaa RE: No data. Waiting for first scan to finish.
Member 14th Jul, 2010 22:44
Score: -5
Posts: 41
User Since: 15th Dec 2008
System Score: 98%
Location: N/A

Thanks for your hints.
Update to PSI 1.5.0.2 helped to get rich of my problems.
I guess, update from 1.5.0.0 or from 1.5.0.1
Was this reply relevant?
+3
-0

This thread has been marked as locked.