Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: error message--cannot connect to the specified url

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Open Discussions

This thread has been marked as locked.
coopwitz error message--cannot connect to the specified url
Member 25th Jul, 2010 14:23
Ranking: 0
Posts: 1
User Since: 17th Sep, 2009
System Score: N/A
Location: US
I use Mozilla Firefox and am unable to click on any of the links on the secunia page. Can"t connect to the forum, or any of the "solution" tabs after the scan is complete. The message says "an error occurred while attempting to open the specified url."

--
coopwitz

mogs RE: error message--cannot connect to the specified url
Expert Contributor 25th Jul, 2010 14:28
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Last edited on 25th Jul, 2010 14:37
Hello.
Here's a link to a post that hopefully will help you :-

http://secunia.com/community/forum/thread/show/471...

Have copied it for you as follows :-



Regardsg number of users with problems opening links in the PSI
Therefore I've created this small guide to help our users to solve the problem.

Describing the issue:
When clicking a link in the PSI, the user will experience one of the following:
1. Error message: "An error occurred while attempting to open the specified URL"
2. The link is opened in the wrong browser.

Why is this happening?
The PSI runs in admin mode to be able to have access to all folders while scanning.
Therefore the PSI will also use the admin account default browser, which may not be the one you prefer.

How to solve:
The PSI uses the information in this registry key to determine the browser to open link in:
HKEY_CLASSES_ROOT\http\shell\open\command

To see this, open the Registry Editor by typing the following in either "Run.." (WinXP) or in the "Program search field" (Vista/7) in the start menu:
regedit

Notice the path to the browser in the registry key?
If the path refers to a browser no longer in that path, the user will get the "URL error" in the PSI
If the path refers to a browser that is on the system, the PSI will open links in that browser.

To change this:
Advanced users can change the path manually, however I would not recommend this if you're not 110% sure of what you are doing.

Otherwise you can try to open your preferred browser in admin mode by right-clicking the browser icon and pick "Run as administrator".
Go to the options section of your browser and make it your default browser.
Remember to completely close the browser once you have done this as you do NOT want to browse the Internet with a browser in admin mode.


--
Was this reply relevant?
+1
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer