Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: v1.5.0.2

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Pats33 v1.5.0.2
Member 17th Aug, 2010 14:07
Ranking: 3
Posts: 27
User Since: 11th Apr, 2009
System Score: N/A
Location: US
Scan aborted today at Scan File Signature. Also all my previous scan results are gone the screen reads that I have no previous scans . I ran my weekly scan on Saturday the 14th of August, the only item was Macromedia Flash which couldn;t be uninstalled so I used the ignore rule. I have been a user of PSI for several YEARS.

--
Pats3TX

This user no longer exists RE: v1.5.0.2
Member 17th Aug, 2010 14:17
Hi,

Have you checked that all settings in IE match those specified here?
http://secunia.com/vulnerability_scanning/personal...

Could you please also share your Operating System and service pack level?
Was this reply relevant?
+0
-0
taffy078 RE: v1.5.0.2
Contributor 17th Aug, 2010 14:18
Score: 408
Posts: 1,335
User Since: 26th Feb 2009
System Score: 100%
Location: UK
Hi Pats33.

Could the answere you're looking for be in this thread?

http://secunia.com/community/forum/thread/show/482...

Are you using XP? When you reply, please tell us about your PC, operating system etc, per my signature below.

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+2
-0
taffy078 RE: v1.5.0.2
Contributor 17th Aug, 2010 14:18
Score: 408
Posts: 1,335
User Since: 26th Feb 2009
System Score: 100%
Location: UK
Last edited on 17th Aug, 2010 14:19
Must have hit the button twice!

Also crossed with Emil's!

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+0
-0
Pats33 RE: v1.5.0.2
Member 17th Aug, 2010 14:40
Score: 3
Posts: 27
User Since: 11th Apr 2009
System Score: N/A
Location: US
Windows Vista Home Premium
SP 2
I.E. 8
OK, Emil I tried your suggestions
Active Scripting was already enabled,
Require Server Verification (https) was already unchecked
Added the addresses to Trusted sites
Ran scan again - still aborted at the same place (Matching Data w/ Secunia File Signature Engine)
Removed the check on "Check for Server Certificate revocation
Ran scan and it again aborted at the same place
I went in and re-checked this option(not a risk taker with security)


--
Pats3TX
Was this reply relevant?
+0
-0
Pats33 RE: v1.5.0.2
Member 17th Aug, 2010 14:42
Score: 3
Posts: 27
User Since: 11th Apr 2009
System Score: N/A
Location: US
Thanks Taffy - I am not running XP - I did add my info to the reply to Emil.
Thanks again.

--
Pats3TX
Was this reply relevant?
+0
-0
This user no longer exists RE: v1.5.0.2
Member 17th Aug, 2010 14:53
Hi,

A reinstall of the PSI might help solve this issue. You can find an download link for PSI 1.5.0.2 here: http://secunia.com/PSISetup.exe

Please let me know if this has resolved your problem.
Was this reply relevant?
+0
-0
Pats33 RE: v1.5.0.2
Member 17th Aug, 2010 14:59
Score: 3
Posts: 27
User Since: 11th Apr 2009
System Score: N/A
Location: US
Thanks Emil, I'll try reinstalling. I appreciate the speedy replies to my problem. Yes I know it's a bit later - about 8 hours I think - over there, but still unexpected speedy replies.
Thanks again,


--
Pats3TX
Was this reply relevant?
+0
-0
Pats33 RE: v1.5.0.2
Member 17th Aug, 2010 15:15
Score: 3
Posts: 27
User Since: 11th Apr 2009
System Score: N/A
Location: US
Last edited on 17th Aug, 2010 15:16
Success! I reinstalled and ran another scan (glad they are so fast) it aborted at Msoft Security Patches - then I finally remembered the basics - restart (duh) So after I restarted I ran another scan and - ta da - all my previous information came up the scan was 100% (as usual) and all is well here in Hot Texas.
Thank you again and have a great day.


--
Pats3TX
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability