navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: PSI forum buttons not working from 'Insecure' tab

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI 2.0 Beta

This thread has been marked as locked.
LazLong PSI forum buttons not working from 'Insecure' tab
Member 21st Aug, 2010 14:55
Ranking: 0
Posts: 1
User Since: 23rd Jul, 2008
System Score: N/A
Location: N/A
The forum buttons next to the 'insecure' apps, when not expanded, don't do anything. Hovering gives a tooltip "View forum threads for [app]." Once I click to expand to the full view for the vulnerable app I can click on the forum button and am taken to the appropriate forum on secunia.com

Win XP Pro SP3 x86
PSI v1.9.0.2

taffy078 RE: PSI forum buttons not working from 'Insecure' tab
Contributor 21st Aug, 2010 18:09
Score: 408
Posts: 1,352
User Since: 26th Feb 2009
System Score: 100%
Location: UK
Last edited on 21st Aug, 2010 18:13
Hi.

(A) I've found that occasionally. I always use the icons at the bottom of the page.

Try that.

(B ) If you are still having problems, what file(s) have been picked up as insecure? To tell us, this is what you should do next:

1. Go to the main Secunia PSI window & click on ‘Advanced’ if it’s underlined in blue. (Don't be put off by the name "Advanced"! It's easy to follow/use.)

2. Click on “+” to highlight & expand it.

3. Click on “Technical Details” (in Toolbox”)

4. This will give you the installation path of the insecure file. If you copy & paste it in your next reply here, we should be able to help.
You may find that the copy/paste controls on your mouse don't work. If that's the case, use CTRL & C (at the same time) to copy and CTRL & V (at the same time) to paste.


--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+1
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+