Forum Thread: Nothing on scans

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
fisherpeter Nothing on scans
Member 28th Aug, 2010 00:45
Ranking: 0
Posts: 1
User Since: 28th Aug, 2010
System Score: N/A
Location: UK
I have just installed 1.5.0.0 on Windows 7 (64-bit). The scan has now run twice, but no software has been found
Any idea aht is happening?

Post "RE: Nothing on scans" has been selected as an answer.
mogs RE: Nothing on scans
Expert Contributor 28th Aug, 2010 02:27
Score: 2265
Posts: 6,269
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
The most recent psi version is obtainable from here :-
http://secunia.com/vulnerability_scanning/personal
The version prior to that : 1.5.0.1 ;is available from here :-
ftp://ftp.secunia.com/PSISetup1501.exe

I would suggest doing an uninstall/reinstall and also check thro' the FAQ's that you have configured correctly. http://secunia.com/vulnerability_scanning/personal...
I don't wish to confuse you: some people have had success with the latest version; and others have reverted to the earlier.
There is also an Auto Update version if you are interested :-
http://secunia.com/PSISetupAUTP.exe
Hope this helps.........regards,

--
Was this reply relevant?
+1
-0
thedillpickl RE: Nothing on scans
Contributor 28th Aug, 2010 05:39
Score: 376
Posts: 872
User Since: 3rd May 2009
System Score: 100%
Location: US
Hi fisherpeter;

Welcome to the Secunia forum.

The answer may be in this thread: http://secunia.com/community/forum/thread/show/447...

A lot of information, read the last three threads first.


Regards;

Fred

--
XP Home
Chrome, Firefox, IE8
--
consilio et animis
Was this reply relevant?
+1
-0

This thread has been marked as locked.