Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Do I need jre1.6.0_18 ?

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Sun Microsystems
And, this specific program:
Oracle Java JRE 1.6.x / 6.x

This thread has been marked as resolved.
KlausInChrist Do I need jre1.6.0_18 ?
Member 28th Aug, 2010 06:48
Ranking: 0
Posts: 3
User Since: 28th Aug, 2010
System Score: N/A
Location: CH
At the moment I have installed 18, 20 and 21.

Freemind, OpenOffice and o lot of other useful software.

Is this really a vulnerability?

Do all programs automatically use the newer jre-versions when I remove 18?


--
Windows 7 Home Premium 64 Bit, DualCore AMD Athlon 64 X2, 2600 MHz (13 x 200) 5000+, Motherboard Name Asus M2N-VM DVI (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN), 3968 MB (DDR2-667 DDR2 SDRAM) - Still God IS > http://needhim.org

Post "RE: Do I need jre1.6.0_18 ?" has been selected as an answer.
taffy078 RE: Do I need jre1.6.0_18 ?
Contributor 28th Aug, 2010 09:01
Score: 408
Posts: 1,335
User Since: 26th Feb 2009
System Score: 100%
Location: UK
Hi.

You have posted this in the “Vulnerabilities” section. This is used mainly by the Secunia team to announce news of problems; in addition, there have been some issues which might make members reluctant to post here.

So I suggest that you will have more chance of getting help more quickly by posting this again in the Programs section.

PS I would also suggest that you omit the link after your name. It could impact replies.


--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+3
-0
taffy078 RE: Do I need jre1.6.0_18 ?
Contributor 28th Aug, 2010 09:06
Score: 408
Posts: 1,335
User Since: 26th Feb 2009
System Score: 100%
Location: UK
Also, when you reply can you add some more info:

(1) What PC/operating system etc do you have? Eg see my signature.

(2) Which ones have been picked up as insecure? Where are they? This is what you should do:

(a) Go to the main Secunia PSI window & click on ‘Advanced’ if it’s underlined in blue. (Don't be put off by the name "Advanced"! It's easy to follow/use.)

(b) Click on “+” to highlight & expand it.

(c) Click on “Technical Details” (in Toolbox”)

(d) This will give you the installation path/s of the insecure file/s. If you copy & paste it/them in your next reply here, we can help you.

You may find that the copy/paste controls on your mouse don't work. If that's the case, use CTRL & C (at the same time) to copy and CTRL & V (at the same time) to paste.

Hoping this helps



--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+1
-0
TiMow RE: Do I need jre1.6.0_18 ?
Dedicated Contributor 28th Aug, 2010 10:09
Score: 737
Posts: 728
User Since: 26th Jun 2009
System Score: N/A
Location: CH
Hi Grace

Sometimes, when updating Java, previous versions are not always removed/overwritten - often leaving an insecurity. Unless the situation has recently changed, u.20 is the latest "secure" release (according to PSI rules), with U.21 being purely cosmetic enhancements. However it is always advisable to stay current with the latest version, as you have u.21 already installed.

Any program that requires Java should use the latest Java update (although some users don't use Java at all). All previous versions (u.18, u.20) can be removed from Add/Remove programs (in Control Panel) - highlight each version and click Remove

Re-boot and re-scan PSI - this should clear the insecurity of u.18.

If you have any other problems with other programs (reference to Open Office?) showing insecure, post back with more details.

TiMow

--
Computing is not yet a perfect science - it still requires humans.
Was this reply relevant?
+3
-0
KlausInChrist RE: Do I need jre1.6.0_18 ?
Member 28th Aug, 2010 21:26
Score: 0
Posts: 3
User Since: 28th Aug 2010
System Score: N/A
Location: CH
on 28th Aug, 2010 10:09, TiMow wrote:

TiMow

Thank you for the help. I experienced like you told me. God bless you.


--
Windows 7 Home Premium 64 Bit, DualCore AMD Athlon 64 X2, 2600 MHz (13 x 200) 5000+, Motherboard Name Asus M2N-VM DVI (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN), 3968 MB (DDR2-667 DDR2 SDRAM) - Still God IS > http://needhim.org
Was this reply relevant?
+1
-1
KlausInChrist RE: Do I need jre1.6.0_18 ?
Member 28th Aug, 2010 21:35
Score: 0
Posts: 3
User Since: 28th Aug 2010
System Score: N/A
Location: CH
on 28th Aug, 2010 09:06, taffy078 wrote:

Hoping this helps

Thank you for the hints about asking.

I will not follow your suggestion about removing the link as it is personal important for me. People should hear about God. If someones listens/reads ... is there any human force?

If there is an order to do so I will surely follow - deeply concerned about the progressing intolerance in society about statements of what one is sure to know as real truth.

--
Windows 7 Home Premium 64 Bit, DualCore AMD Athlon 64 X2, 2600 MHz (13 x 200) 5000+, Motherboard Name Asus M2N-VM DVI (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN), 3968 MB (DDR2-667 DDR2 SDRAM) - Still God IS > http://needhim.org
Was this reply relevant?
+2
-2
taffy078 RE: Do I need jre1.6.0_18 ?
Contributor 29th Aug, 2010 21:22
Score: 408
Posts: 1,335
User Since: 26th Feb 2009
System Score: 100%
Location: UK
Last edited on 29th Aug, 2010 21:24
on 28th Aug, 2010 09:01, taffy078 wrote:
PS I would also suggest that you omit the link after your name. It could impact replies.


Hi again. Just to say that your link doesn't impact upon/affect/bother me in any way. I was just being pragmatic as I know that some here are affected etc etc.

You stick with your principles/what you believe to be right for you.

I'm glad you sorted it. Take care.

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+2
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability