navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: PSI Fails to Detect Chrome 6

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI 2.0 Beta

This thread has been marked as resolved.
Bob Primak PSI Fails to Detect Chrome 6
Member 2nd Sep, 2010 17:55
Ranking: 1
Posts: 3
User Since: 22nd Aug, 2010
System Score: 100%
Location: US
Last edited on 2nd Sep, 2010 18:29

As of today, Secunia PSI both ver. 1.5 and 2.0 beta, fail to detect any instance of newly-installed Google Chrome 6.0 (stable release issued today). Please advise of any plans to update Secunia PSI detection for Chrome 6?

Details:


11:25 AM 9/2/2010

Secunia PSI 1.5 and 2.0 beta are failing to detect the following program:

Google Chrome 6.0.472.53
(http://www.google.com/chrome/intl/en/landing_chrom...)

Secunia PSI cannnot access the path. It is:
C:\Users\ [username] \AppData\Local\Google\Chrome\Application\chrome.ex e

and it is installed on a per-user basis. This is no longer a Chrome beta version, as of today.

Robert C. Primak
bobprimak@yahoo.com

Post "RE: PSI Fails to Detect Chrome 6" has been selected as an answer.
mogs RE: PSI Fails to Detect Chrome 6
Expert Contributor 2nd Sep, 2010 18:29
Score: 2265
Posts: 6,268
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
It may also be worth noting here, that the same version has been released to the Beta Channel. Secunia doesn't monitor beta versions ( nor dev ). I'm sure the rules will be corrected quite quickly. Regards.


--
Was this reply relevant?
+1
-0
Bob Primak RE: PSI Fails to Detect Chrome 6
Member 2nd Sep, 2010 18:31
Score: 1
Posts: 3
User Since: 22nd Aug 2010
System Score: 100%
Location: US
Last edited on 2nd Sep, 2010 18:43
This is also happening in the Secunia PSI 1.5 stable release, but I understand that the rules may take awhile to be updated. BTW, the time listed is for Central Daylight Time, USA (GMT -6:00 hours).

11:42 AM CDT (USA) (GMT -6:00) Update:

Chrome 6 is now being detected properly as patched. It was merely a short delay in the PSI detections updates. Thank you for pointing out that possibility. Let's lock this thread now, OK?
Was this reply relevant?
+1
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+