navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: PSI Terminates unexpectedly on Vista

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
nskap10w PSI Terminates unexpectedly on Vista
Member 16th Sep, 2010 22:18
Ranking: 0
Posts: 10
User Since: 1st Mar, 2010
System Score: N/A
Location: US
Running Vista Home Basic with PSI 1.5.0.2. Have noticed that PSI will terminate without any notice occassionally after system is brought out of Sleep mode.

No entries in eventlog.

mogs RE: PSI Terminates unexpectedly on Vista
Expert Contributor 16th Sep, 2010 23:28
Score: 2265
Posts: 6,268
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
Have you checked if there's anything in "Problems, Reports and Solutions " ? Have you looked in Device Manager; if anything needs attention ?

I use Vista ( as you can see below )....I sometimes get a "gripe" that a driver is slow or interfering with Vista resuming from sleep.

Hope this helps....regards,

--
Was this reply relevant?
+0
-0
nskap10w RE: PSI Terminates unexpectedly on Vista
Member 16th Sep, 2010 23:52
Score: 0
Posts: 10
User Since: 1st Mar 2010
System Score: N/A
Location: US
No errors shown in Event Logs, no problem devices shown in device manager.
Was this reply relevant?
+0
-0
This user no longer exists RE: PSI Terminates unexpectedly on Vista
Member 17th Sep, 2010 08:41
Hi,

Try running the PSI in debug mode, put your computer in sleep mode and then "wake" it.
To start the PSI debug mode, first enter "cmd" in either the Start > Run box (for XP), or directly in the search bar under the start menu (Vista & Win7).
Now, enter these commands:
cd "%ProgramFiles%\Secunia\PSI"
psi.exe --verbose --debug secunia.txt

The PSI will now run in debug mode. If you can reproduce the steps that lead to the problem, and then send us the %ProgramFiles%\Secunia\PSI\secunia.txt file at support@secunia.com, not posting any part of it here, as it contains sensitive information specific to you, we will be able to look more closely into the cause of this issue.

Keep in mind that we receive a lot of debug reports - it would help if you can provide a link to this thread in your email, as well as your user name, so we know exactly which case it's about.

hope this helps.
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+