Forum Thread: is GNU wget 1.x insecure ?

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Open Discussions

This thread has been marked as locked.
pacotoletole is GNU wget 1.x insecure ?
Member 13th Oct, 2010 14:58
Ranking: 0
Posts: 13
User Since: 13th Oct, 2010
System Score: N/A
Location: ES

Hi again
my initial THREAD is not clear
http://secunia.com/community/forum/thread/show/588...
Acording to
http://secunia.com/advisories/product/3416/

GNU WGET is insecure
But there is no advisory in 2010 and 2009 .
Is it a problem of update of secunia database

Best regards


Anthony Wells RE: is GNU wget 1.x insecure ?
Expert Contributor 13th Oct, 2010 16:47
Score: 2472
Posts: 3,362
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

replied to original post

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0

This thread has been marked as locked.