Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Secure Browsing Tab: Google Chrome Missing

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI 2.0 Beta

This thread has been marked as locked.
warlok Secure Browsing Tab: Google Chrome Missing
Member 21st Oct, 2010 01:20
Ranking: 0
Posts: 4
User Since: 4th Jun, 2009
System Score: N/A
Location: N/A
1. Ran a new scan and it showed Google Chrome as end of life.

2. Clicked to approve update, Chrome opened to download update, update would not auto install, opened file to install. Install completed.

3. Re-ran scan scan results showed Chrome up-to-date in scan results.

4. Chrome no longer appears in the "Secure Browsing" tab.

TiMow RE: Secure Browsing Tab: Google Chrome Missing
Dedicated Contributor 21st Oct, 2010 08:50
Score: 737
Posts: 728
User Since: 26th Jun 2009
System Score: N/A
Location: CH
Using PSI 1.5.0.2 on XP, I also updated Chrome yesterday (Weds), and have the same - Chrome 7.x (stable) in patched, but no Chrome box in secure browsing.

This has happened a few times in the past, with previous updates - with other similar threads appearing on the forum - but has always sorted itself out/re-appeared, after a few days or so; so I wasn't too concerned.

I would just wait it out.

I think this occurs, when the series number goes up one - from 5.x to 6.x, and now to 7.x - but can't be sure.

TiMow

--
Computing is not yet a perfect science - it still requires humans.
Was this reply relevant?
+2
-0
mogs RE: Secure Browsing Tab: Google Chrome Missing
Expert Contributor 21st Oct, 2010 11:18
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Just had an Instant Message chat with a friend of mine.....XP user, and with psi and Chrome. We happened to discuss the new Stable update; which he carried out.
Apparently it immediately showed up after a scan, and in Secure Browsing. What's more; the old file/version was removed immediately !
I'm still having to remove manually with Dev and Canary build !

--
Was this reply relevant?
+1
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer