Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Google Chrome

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Google
And, this specific program:
Google Chrome 7.x

This thread has been marked as resolved.
TC Tyler Google Chrome
Member 22nd Oct, 2010 21:53
Ranking: 0
Posts: 13
User Since: 23rd May, 2010
System Score: N/A
Location: N/A
I have just updated to the new version of Secunia and now Google Chrome web browser is not showing up in the Secure Browsing or in the Patched files any more. I am concerned, I do not know if it a threat or not. I updated to the new Google Chrome for security reasons. Now it dose not show up in Secunia at all.

What can I do?
Should I worry?
The web browser works great, but could I be hacked???

TC

Post "RE: Google Chrome" has been selected as an answer.
mogs RE: Google Chrome
Expert Contributor 22nd Oct, 2010 23:36
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
There seems nothing to report/add to these two threads :
http://secunia.com/community/forum/thread/show/601...

http://secunia.com/community/forum/thread/show/601...

What is your Operating System ?
The friend I refer to in the previous post( in the second of the above threads ) has stayed with the older version psi.

Follows is a copy of the Secunia Advisory :-

http://secunia.com/advisories/product/32718/
If you have information about a new or an existing vulnerability in Google Chrome 7.x then you are more than welcome to contact us.

Vendor, Links, and Unpatched Vulnerabilities

Vendor Google

Product Link View Here (Link to external site)

Affected By 0 Secunia advisories
0 Vulnerabilities

Monitor Product Receive alerts for this product

Unpatched 0% (0 of 0 Secunia advisories)

Most Critical Unpatched
There are no unpatched Secunia advisories affecting this product, when all vendor patches are applied..

Have you tried a reboot and a rescan since upgrading/updating ? That might cause it to register. Other than that, it seems to be a waiting game.

--
Was this reply relevant?
+1
-0
TC Tyler RE: Google Chrome
Member 23rd Oct, 2010 01:00
Score: 0
Posts: 13
User Since: 23rd May 2010
System Score: N/A
Location: N/A
Yes, I did re boot, re scan. Google chrome still is not registering. Still not in the secure browsing or in the patched.

Looks like a waiting game, . . .Ok

My OS is windows XP
Dell

And again just re scanned.
Score is 100%
2 insecure browsers
fire fox and IE 8
both insecure and no solution.
I still am using Chrome, as it work fast.
But i do not know if it secure or not.

I will wait it out, maybe it will show up in a day or two.

Was this reply relevant?
+0
-0
mogs RE: Google Chrome
Expert Contributor 23rd Oct, 2010 01:38
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Last edited on 23rd Oct, 2010 02:09
As you can see from the copy of the Advisory in my post, there are no vulnerabilities reported for Chrome 7......whereas, if you read the Advisories for FF and IE8, there are.
Although Chrome 7 is not showing up in psi....you should still have cause to feel comparitively safe.
I can only reiterate that users of XP seem to have had more problems with psi.....some having only found satisfaction by reverting to the 1.5.0.1 version.

You might like to read the following Advisory concerning F/Fox
http://secunia.com/advisories/41244/
and also this recent thread :-
http://secunia.com/community/forum/thread/show/599...
It does seem that the browser can be made safe for browsing.

Hope this helps..........regards,
See following post


--
Was this reply relevant?
+1
-0
mogs RE: Google Chrome
Expert Contributor 23rd Oct, 2010 02:14
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
As you are a new user of Chrome......can you confirm the version of it that you have installed ?
You'll find it by clicking on the wrench/spanner, top right of Chrome; and then clicking on About Google Chrome.
I'm wondering if you have mistakenly downloaded the Beta or Dev version and not the Stable....which is the only version that psi monitors.

--
Was this reply relevant?
+1
-0
TC Tyler RE: Google Chrome
Member 23rd Oct, 2010 02:14
Score: 0
Posts: 13
User Since: 23rd May 2010
System Score: N/A
Location: N/A
I reinstalled the older version of Secunia. Rebooted and rescanned. Still no Chrome browser in the secure browser or patched. Strange, but if its secure then I should be ok.

what's strange is that it was in the secure browser and patched days ago, and now its not there.


thank you,
TC
Was this reply relevant?
+0
-0
mogs RE: Google Chrome
Expert Contributor 23rd Oct, 2010 02:22
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Are you sure you have the current Stable version of Chrome :-

Stable Channel Update
Tuesday, October 19, 2010 | 10:00
Labels: Stable updates

Update: Google Chrome Frame, 7.0.517.43, has been release to stable and beta channels.
Google Chrome 7.0.517.41 has been released to the stable and beta channels for Windows, Mac, and Linux. Updates from the previous stable release include:
Hundreds of bug fixes

--
Was this reply relevant?
+0
-0
mogs RE: Google Chrome
Expert Contributor 23rd Oct, 2010 02:36
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
As you can see from the above post; the Stable and Beta release have the same version number.....this has happened before, whereby Secunia took a couple of days to sort.....tho' if my memory serves me right that included a weekend. It's now 4/5 days since release date, so I don't think that would still be the reason.
Rather surprising that no other psi and Chrome Stable users have produced any more feedback tho'.

--
Was this reply relevant?
+0
-0
TC Tyler RE: Google Chrome
Member 23rd Oct, 2010 02:37
Score: 0
Posts: 13
User Since: 23rd May 2010
System Score: N/A
Location: N/A
No I do not have that version of chrome. I thought that I did update to the new version. I have 7.0.517.41

OK, I will look for that update and try again,

Thank you

TC
Was this reply relevant?
+0
-0
mogs RE: Google Chrome
Expert Contributor 23rd Oct, 2010 02:42
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
You do have the correct version 7.0.517.41......the7.0.517.43 version is for Chrome Frame...enables some facilities for IE users.


--
Was this reply relevant?
+0
-0
mogs RE: Google Chrome
Expert Contributor 23rd Oct, 2010 02:49
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Did you download your Stable version of Chrome from here (?) :-
http://www.google.com/chrome

--
Was this reply relevant?
+0
-0
TC Tyler RE: Google Chrome
Member 23rd Oct, 2010 02:55
Score: 0
Posts: 13
User Since: 23rd May 2010
System Score: N/A
Location: N/A
Yes I just reinstalled the new version. I got it, still not in the secure browser or patched. I do notice Google gears 0.x. said it was patched when I reinstalled.

Maybe just give it a few days. I will try back again tomorrow, thank you very much.

TC
Was this reply relevant?
+0
-0
cacasal RE: Google Chrome
Member 23rd Oct, 2010 04:44
Score: 0
Posts: 5
User Since: 22nd Dec 2008
System Score: N/A
Location: N/A
I am experiencing the exact same thing. I'm hoping that by following this thread, I too will have the solution when it becomes availabe.
Was this reply relevant?
+0
-0
TiMow RE: Google Chrome
Dedicated Contributor 23rd Oct, 2010 09:26
Score: 737
Posts: 728
User Since: 26th Jun 2009
System Score: N/A
Location: CH
Hi guys

The following thread link has already been reproduced above, but here it is one more time (please see my first reply):

http://secunia.com/community/forum/thread/show/601...


To reiterate:

I use PSI 1.5.0.2 on XP and currently have Chrome 7.0.517.41 (stable) - this shows in patched but not secure browsing (still), and About Chrome update checker confirms this as current.

As it is listed by PSI in patched, and not insecure, you can assume that the program itself is safe. However the purpose of the browser box in secure browsing is also to show the status of the plug-ins/add-ons for that browser.

In the absence of this info. it is hard to categorically confirm secure status, but as some of the plug-ins are uniform across all browsers, then if there is no problem in another browser box, then it should also be OK with Chrome.

It all depends on how many additional plug-ins/add-ons you have in Chrome.

This, in my opinion, is a Secunia reporting problem that has previously occurred and has always sorted itself out, after some time.

My advice is, not mess around uninstalling and re-installing this and that, or downgrading PSI (I'm pretty sure this is nothing to do with the supposed "PSI/XP bug"), or changing to Chrome Frame 7.0.517.43, but just sit tight and wait. In the meantime, if using Chrome, then employ safe browsing habits.

One last point if Chrome is not showing in patched tab, are you 100% sure you haven't mistakenly installed Chrome beta, which isn't reported by PSI. Click spanner/wrench > About Google Chrome to check - beta would be written by the version number.

TiMow

--
Computing is not yet a perfect science - it still requires humans.
Was this reply relevant?
+1
-0
Anthony Wells RE: Google Chrome
Expert Contributor 23rd Oct, 2010 12:09
Score: 2425
Posts: 3,315
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Last edited on 23rd Oct, 2010 12:13
Hello All ,

A couple of points worth noting concerning Chrome Frame on my XP with the PSI Beta version 1.9.0.4001 :-

It is a plug-in for IE .

It is installed in a C:\Program Files\Chrome Frame\... folder and is totally distinct and separated from the Chrome browser .

However , it does seems to load a full version of the Chrome browser ; but the .exe file does not launch the Chrome browser .

I initially installed the stable 6.x version of Frame , but reinstalled the 7.0.517.41 version as a Beta a few days ago and now it has silently updated itself in the last day or so) to .. .43 Beta

The 6.x showed in the "patched/results" tab and "secure browsing", but Beta .41 did not show . Now I have both of the two entries .41 and .43 displayed (unexpected as a Beta) and they are repeated under gears (expected for a Beta) ; this is possibly caused by .41 going to Stable .

My Dev Channel Chrome browser is in it's usual C:\Documents and settings\ .. and is only referenced in gears as version 8.x

Currently there is nothing Chrome in secure browsing .

It is difficult to confuse the Browser and the Frame as programmes , but the version numbers are the same .

Hope that avoids some confusion .

As for the Chrome not showing ...... gremlins ??

Take care

Anthony




--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+1
-0
mogs RE: Google Chrome
Expert Contributor 23rd Oct, 2010 13:37
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
It's now 5 days since release of Chrome Stable....it's usually been sorted before now Ti Mow ?
My friend reckoned it was showing in Patched and Secure Browsing as soon as he'd updated.....which does not indicate a problem with psi detection/rules.

Have just confirmed the up to date position with my friend's pc (XP, psi, Chrome )....having rescanned this morning......Chrome 7 is showing in Patched but not in Secure Browsing.


--
Was this reply relevant?
+0
-0
TiMow RE: Google Chrome
Dedicated Contributor 23rd Oct, 2010 13:48
Score: 737
Posts: 728
User Since: 26th Jun 2009
System Score: N/A
Location: CH
Hi mogs,

As I far as I can see the following thread relates to the last time this was an issue:

http://secunia.com/community/forum/thread/show/540...

My first reply indicates that I was first aware of the missing browser box on 3rd. Sept., and then from my last post on this thread, the box had re-appeared in secure browsing on the 9th Sept.

This was a total of 6 days, and I think I was at least a day behind release before I updated - so a weeks passage is nothing new.

Regards

TiMow

--
Computing is not yet a perfect science - it still requires humans.
Was this reply relevant?
+0
-0
Anthony Wells RE: Google Chrome
Expert Contributor 23rd Oct, 2010 14:00
Score: 2425
Posts: 3,315
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Last edited on 23rd Oct, 2010 14:02
Hi ,

In the linked thread from TiMow , it was 6 days or so to reset "secure browsing" ; however SithBoxer could not get his 6.x version to show and rectified it with a reinstall of the PSI .

Which was your original version of the PSI and which have you "gone back to" , TC??

Going out for a while , now ; will be interested in your progress . Maybe need wait for Monday for anything else to change .

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
TiMow RE: Google Chrome
Dedicated Contributor 23rd Oct, 2010 14:04
Score: 737
Posts: 728
User Since: 26th Jun 2009
System Score: N/A
Location: CH
This was meant as an edit to my last post, before Anthony's post, above, cut it off:

P.S. Having re-read a couple of the other posts on the above thread - there appear to be a couple of common denominators:
1) Stable and beta numbers were/are the same; and
2) In both cases it was an upgrade, up a "series" number, as I have already guessed at being a possible cause, higher up this thread.

I still think waiting, and not messing is the best policy.

TiMow

--
Computing is not yet a perfect science - it still requires humans.
Was this reply relevant?
+0
-0
mogs RE: Google Chrome
Expert Contributor 23rd Oct, 2010 14:50
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Who's messing ?
My mate has got Chrome 7 in patched at least. Secunia is picking it up. Some users aren't finding it at all.


--
Was this reply relevant?
+0
-0
mogs RE: Google Chrome
Expert Contributor 23rd Oct, 2010 15:14
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hi Anthony.
Re :-
It is difficult to confuse the Browser and the Frame as programmes , but the version numbers are the same .

Hope that avoids some confusion .

Stable Channel Update
Tuesday, October 19, 2010 | 10:00
Labels: Stable updates

Update: Google Chrome Frame, 7.0.517.43, has been release to stable and beta channels.
Google Chrome 7.0.517.41 has been released to the stable and beta channels for Windows, Mac, and Linux. Updates from the previous stable release include:

Clearly the version numbers aren't the same....am I reading it right ?

--
Was this reply relevant?
+1
-0
TiMow RE: Google Chrome
Dedicated Contributor 23rd Oct, 2010 15:22
Score: 737
Posts: 728
User Since: 26th Jun 2009
System Score: N/A
Location: CH
From a bit higher up this thread .... this is what I meant (and was meant more for the original poster).

on 23rd Oct, 2010 09:26, TiMow wrote:


My advice is, not mess around uninstalling and re-installing this and that, or downgrading PSI (I'm pretty sure this is nothing to do with the supposed "PSI/XP bug"), or changing to Chrome Frame 7.0.517.43, but just sit tight and wait. In the meantime, if using Chrome, then employ safe browsing habits.



It could be a lot of effort for nothing.
Again, this has already got more complicated, than it needs to be (I.M.O.) - too much info.

As this is not the first time this has been reported, that is why I believe it better to wait, as on previous occasions.

In the last reported thread from Sept. the O.P. there, un- and re- installed PSI for Chrome to show in patched - but like me still had no browser box until the 9th - which is what Anthony has effectively written above.

A dog chases his tail around and around, but gets nowhere - only dizzy.

TiMow

--
Computing is not yet a perfect science - it still requires humans.
Was this reply relevant?
+1
-0
mogs RE: Google Chrome
Expert Contributor 23rd Oct, 2010 17:28
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
I know what you mean TiMow......I spent a lot of the morning on IM with my mate.
As reported before, it had all been in order earlier in the week. I decided to verify the position.....it had changed considerably this morning.
He began with only Chrome 6 showing in Secure Browsing !
We decided to clear out everything Chrome......did a Registry Scan and ran CCleaner. He eventually had Chrome7 showing in Patched again. As I found out later, his Registry Scanner wasn't the latest version....I'm hoping he's gonna update it soon !
He's using XP with psi 1.5.0.2 the same as you.
I do agree that the changing of progs/versions is not always wise....it can set up even more conflicts unless there's some clearing out before re-installing.

--
Was this reply relevant?
+0
-0
TiMow RE: Google Chrome
Dedicated Contributor 24th Oct, 2010 18:30
Score: 737
Posts: 728
User Since: 26th Jun 2009
System Score: N/A
Location: CH
By replying to relevant threads, will hopefully keep them on the first page, and relegate this overload of spam to the second page.
Apologies for unnecessary e-mail update.

--
Computing is not yet a perfect science - it still requires humans.
Was this reply relevant?
+0
-0
mogs RE: Google Chrome
Expert Contributor 25th Oct, 2010 09:59
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
My mate's got Chrome 7 showing in Secure Browsing this morning.....is it showing up for others ?


--
Was this reply relevant?
+0
-0
M.Hansen RE: Google Chrome
Secunia Official 25th Oct, 2010 10:37
Score: 188
Posts: 410
User Since: 26th Jan 2009
System Score: N/A
Location: Copenhagen, DK
Hi

We have added Google Chrome 7.x to the "Secure Browsing" today.
It should appear after a rescan.
TiMow RE: Google Chrome
Dedicated Contributor 25th Oct, 2010 11:11
Score: 737
Posts: 728
User Since: 26th Jun 2009
System Score: N/A
Location: CH
on 25th Oct, 2010 09:59, mogs wrote:
My mate's got Chrome 7 showing in Secure Browsing this morning.....is it showing up for others ?


Scanned after seeing this post - still no Chrome box in Secure Browsing.

on 25th Oct, 2010 10:37, M.Hansen wrote:
Hi

We have added Google Chrome 7.x to the "Secure Browsing" today.
It should appear after a rescan.


Re-scanned (full) after this one - still no change (no box).

XP Pro PSI 1.5.0.2

TiMow

--
Computing is not yet a perfect science - it still requires humans.
Was this reply relevant?
+0
-0
M.Hansen RE: Google Chrome
Secunia Official 25th Oct, 2010 11:17
Score: 188
Posts: 410
User Since: 26th Jan 2009
System Score: N/A
Location: Copenhagen, DK
on 25th Oct, 2010 11:11, TiMow wrote:
Scanned after seeing this post - still no Chrome box in Secure Browsing.

Re-scanned (full) after this one - still no change (no box).

XP Pro PSI 1.5.0.2

TiMow


Hi

Have you confirmed that you are running Google Chrome 7.x and not 8.x? (Beta)

Google Chrome 7.x appears on my PSI 1.5.0.2 and in PSI2 (Beta)
TiMow RE: Google Chrome
Dedicated Contributor 25th Oct, 2010 11:37
Score: 737
Posts: 728
User Since: 26th Jun 2009
System Score: N/A
Location: CH
Last edited on 25th Oct, 2010 11:39
Hi Morten,

From Patched tab: Google Chrome 7.x 7.0.517.41 EDIT: Just to clarify: I have always had updated version in patched - just the browser box missing.

I updated from within Chrome (About ...), as usual - which also shows 7.0.517.41

I tend not to run betas (including PSI .... sorry) - don't have time/knowledge/experience to test them. Prefer to wait for full release, stable.

TiMow

--
Computing is not yet a perfect science - it still requires humans.
Was this reply relevant?
+0
-0
M.Hansen RE: Google Chrome
Secunia Official 25th Oct, 2010 12:06
Score: 188
Posts: 410
User Since: 26th Jan 2009
System Score: N/A
Location: Copenhagen, DK
on 25th Oct, 2010 11:37, TiMow wrote:
Hi Morten,

From Patched tab: Google Chrome 7.x 7.0.517.41 EDIT: Just to clarify: I have always had updated version in patched - just the browser box missing.

I updated from within Chrome (About ...), as usual - which also shows 7.0.517.41

I tend not to run betas (including PSI .... sorry) - don't have time/knowledge/experience to test them. Prefer to wait for full release, stable.

TiMow


Could I ask you to close the PSI completely and start it up again?
(Might also be necessary to perform a full scan)

Does Google Chrome 7.x appear in "Secure Browsing" now?
TiMow RE: Google Chrome
Dedicated Contributor 25th Oct, 2010 12:15
Score: 737
Posts: 728
User Since: 26th Jun 2009
System Score: N/A
Location: CH
Thanks Morten

Exiting from tray icon (first time in a long while) and re-opening from All Programs, did the trick.
No re-scan necessary.

TiMow

--
Computing is not yet a perfect science - it still requires humans.
Was this reply relevant?
+0
-0
Anthony Wells RE: Google Chrome
Expert Contributor 25th Oct, 2010 13:59
Score: 2425
Posts: 3,315
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hello Morten ,

My Chrome Frame installation loads a (full) version of the Chrome Browser to its Program Files folder ; so the results page of the PSI 1.9.0.4001 Beta displays this as Google Chrome 7.x versions 7.0.617.41 (zombie) and 7.0 517.43 - the latter is both the Stable and Beta version for Frame .

Chrome 7.x is also (correctly) showing in "secure browsing" . I notice however , that all the NPAPI add-ons ( extensions and plug-ins) are missing from both of my Google Chrome and Mozilla Firefox displays - except for Flash 10.x NPAPI . If i remember , someone recently complained about them being all called as Firefox rather than simply Mozilla or NPAPI ; is this the reason they are missing or are there gremlins about ??

Take care

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+1
-0
Anthony Wells RE: Google Chrome
Expert Contributor 25th Oct, 2010 14:14
Score: 2425
Posts: 3,315
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hi TC ,

How are you doing ?? Are you still having a problem seeing version 7.x in your PSSI ??

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
TC Tyler RE: Google Chrome
Member 25th Oct, 2010 23:03
Score: 0
Posts: 13
User Since: 23rd May 2010
System Score: N/A
Location: N/A
Hello, I just checked....
its now in the patched, but not in the secure browsing as of yet. Like you said, just wait it out. I am sure it will show up soon.

thank you,

TC
Was this reply relevant?
+0
-0
Anthony Wells RE: Google Chrome
Expert Contributor 25th Oct, 2010 23:10
Score: 2425
Posts: 3,315
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hello TC ,

Have you done as TiMow did by exiting the PSI following Morten's advice (above) !?-

on 25th Oct, 2010 12:15, TiMow wrote:
Thanks Morten

Exiting from tray icon (first time in a long while) and re-opening from All Programs, did the trick.
No re-scan necessary.

TiMow


Anthony




--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
TC Tyler RE: Google Chrome
Member 26th Oct, 2010 02:20
Score: 0
Posts: 13
User Since: 23rd May 2010
System Score: N/A
Location: N/A
Ok,... I just tried that and no, still not in the browser. I rescanned as well and still not in the browser. Only in the patched.

TC
Was this reply relevant?
+0
-0
mogs RE: Google Chrome
Expert Contributor 26th Oct, 2010 09:13
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Last edited on 26th Oct, 2010 09:14
Hello again.
My friend had success with Chrome 7 showing in Secure Browsing after having run CCleaner and a Registry Scanner.
We cannot be sure that it was in any way contributory to the result tho', as Secunia confirmed it yesterday anyrate. He might have still detected it, without having used it. He did find a lot of Chrome registry errors tho'.
If you do use one/other or both....it might be worth a try.
Hope this helps.......regards,

--
Was this reply relevant?
+1
-0
TC Tyler RE: Google Chrome
Member 26th Oct, 2010 19:01
Score: 0
Posts: 13
User Since: 23rd May 2010
System Score: N/A
Location: N/A
OK, I just checked. . . .

It's their in the browser now. All Good !!

Thank you very much for all the help !!

TC
Was this reply relevant?
+0
-0
mogs RE: Google Chrome
Expert Contributor 26th Oct, 2010 19:28
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Glad it's all sorted for you TC !
If you could lock/close the thread, by pressing Accept, it will stop the thread being tagged onto....and reminder e mails.....thankyou.....regards,

--
Was this reply relevant?
+1
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability