Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: CSI won't connect to remote hosts

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
CSI

This thread has been marked as locked.
nparker CSI won't connect to remote hosts
Member 25th Oct, 2010 16:57
Ranking: 0
Posts: 1
User Since: 25th Oct, 2010
System Score: N/A
Location: US
I've got the newest CSI console installed on my workstation and I'm trying to remotely scan to two machines I installed the CSI Agent on in addition to my own local workstation. I created a group in order to do so and identified the machines via IP. Each time I try, I'm told the connection failed and that I should check the firewall to see if it's being blocked--it's not. In addition, if I run the scan locally from the two workstation Agents, they will report back successfully. I'm sure it's something I'm doing wrong with the configuration, but I can't figure out what. All ports have been enabled, and it fails even when the firewalls and virus scanners are turned off. Any help would be great.

No one has replied to this thread yet - be the first
This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability