Forum Thread: Java threats

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Sun Microsystems
And, this specific program:
Oracle Java JRE 1.5.x / 5.x

This thread has been marked as locked.
DSchroeder03CAS Java threats
Member 26th Oct, 2010 16:48
Ranking: 0
Posts: 1
User Since: 19th Oct, 2010
System Score: N/A
Location: N/A
Have two threats from Java. J2SE Runtime Env 5.0 update 16 and Java 2 Runtime Env SE v1.4.2_05. Should I delete from remove programs? Thanks.

TiMow RE: Java threats
Dedicated Contributor 26th Oct, 2010 17:17
Score: 737
Posts: 728
User Since: 26th Jun 2009
System Score: N/A
Location: CH
Detailed instructions from Maurice Joyce, can be found on the following thread link:

http://secunia.com/community/forum/thread/show/610...

Don't worry that the version numbers are not exactly the same, as the procedure is the same.

TiMow

--
Computing is not yet a perfect science - it still requires humans.
Was this reply relevant?
+1
-0

This thread has been marked as locked.