Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Adobe Reader

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Adobe Systems
And, this specific program:
Adobe Reader 9.x

This thread has been marked as locked.
Duifje Adobe Reader
Member 31st Oct, 2010 20:58
Ranking: 2
Posts: 12
User Since: 28th Apr, 2008
System Score: N/A
Location: ZUIDVELDE, NL
Hello,
I am working with Windows7 Ultimate 64bit. Dutch Language.
I do have the latest version of the Adobe Reader in the dutch language.
And still is the program this given as unsafe.
The program detected Adobe reader version 9.1.0.163
I did try to download again but the installer told me that the program and that version was allready installed.
Then I did a rescan, to be sure. But it still appeared to be unsafe.
What do I do wrong or is there something else going on ?
Duifje

ddmarshall RE: Adobe Reader
Dedicated Contributor 31st Oct, 2010 21:09
Score: 1198
Posts: 955
User Since: 8th Nov 2008
System Score: 98%
Location: UK
Please state the installation path for the program.

Is Adobe Reader listed in both Insecure and Patched?

Sometimes using Help>Check for Updates in Adobe Reader helps.

--
This answer is provided “as-is.” You bear the risk of using it.
Was this reply relevant?
+0
-0
mogs RE: Adobe Reader
Expert Contributor 31st Oct, 2010 21:27
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Last edited on 31st Oct, 2010 21:28
Hello.
You might also like to take a look at post 48 on the Cyberclips thread which goes some way to explain the situation at present:-
http://secunia.com/community/forum/thread/show/575...
Even if you have a fully patched Adobe program it is still vulnerable....until November 15th apparently.
Regards,

--
Was this reply relevant?
+1
-0
Duifje RE: Adobe Reader
Member 31st Oct, 2010 21:51
Score: 2
Posts: 12
User Since: 28th Apr 2008
System Score: N/A
Location: ZUIDVELDE, NL
You were right it appers to be patched to version 9.4.0.195
So I presume that it is safe, At least so far as this program is safe.
Otherwise we heve to wait untill the next update.
Thanks for your reply.
Duifje
Was this reply relevant?
+1
-0
Duifje RE: Adobe Reader
Member 31st Oct, 2010 21:52
Score: 2
Posts: 12
User Since: 28th Apr 2008
System Score: N/A
Location: ZUIDVELDE, NL
Thanks for the reply, from what I did understand we have to wait untill Novembre.
Duifje
Was this reply relevant?
+1
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability