Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: profile

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
illanthra profile
Member 25th Nov, 2008 14:23
Ranking: -2
Posts: 2
User Since: 11th Sep, 2008
System Score: N/A
Location: AU
hello i can sign on here perfectly fine with my profile i try and enter i in tot he program it says i can;t help?

deepsand RE: profile
Member 25th Nov, 2008 22:12
Score: 1
Posts: 10
User Since: 16th May 2008
System Score: N/A
Location: N/A
on 25th Nov, 2008 14:23, illanthra wrote:
hello i can sign on here perfectly fine with my profile i try and enter i in tot he program it says i can;t help?

Same problem here.

The initial installation allowed me to register a Profile; but, subsequent updates restored me to an "unregistered user."

All attempts to re-establish my registration using the same UserID were rejected for that UserID being "not available."

The present version provides a "Recover Existing Registration" function; but, after several attempts at such, the confirmation e-mails have yet to arrive.

I've also reported this problem several times via the "Feedback" function, but wiht no response.
Was this reply relevant?
+0
-0
E.Jeppesen RE: profile
Secunia Official 26th Nov, 2008 12:32
Score: 220
Posts: 618
User Since: 24th Nov 2008
System Score: N/A
Location: Copenhagen, DK
Last edited on 27th Nov, 2008 08:35
Please try the Recover Existing Registration feature again. It should now have been fixed.
Pauley58 RE: profile
Member 26th Nov, 2008 13:02
Score: 0
Posts: 2
User Since: 26th Nov 2008
System Score: N/A
Location: N/A
I can't even type in my profile at all. When I place the cursor in the "Name" field, it turns blue. However when I try to type my name in, nothing shows up. The field stays empty.
Was this reply relevant?
+0
-0
E.Jeppesen RE: profile
Secunia Official 26th Nov, 2008 14:30
Score: 220
Posts: 618
User Since: 24th Nov 2008
System Score: N/A
Location: Copenhagen, DK
on 26th Nov, 2008 13:02, Pauley58 wrote:
I can't even type in my profile at all. When I place the cursor in the "Name" field, it turns blue. However when I try to type my name in, nothing shows up. The field stays empty.


That issue has been fixed in version 1.0.0.1 of the Secunia PSI which is now available.
webweweave RE: profile
Member 26th Nov, 2008 19:16
Score: 0
Posts: 2
User Since: 20th Nov 2008
System Score: N/A
Location: N/A
Yeah, the profile business is...er...awkward to say the least. After installing PSI (free for home use) I was prompted to set up a profile...but likewise, weird problems with actually logging in.

So I wrote Secunia support and received this reply:

"Can I ask if you are a user of the free PSI and OSI, or one of our
paying NSI-customers? The Customer Login is for paying customers only and you will then either need to contact the contact-person you have been assigned or write to nsisupport@secunia.com."

Today, I dl PSI 1.0.0.1, but was not prompted for the profile. I re-scanned my system and one of the "insecurities" was MSXML6.0. But no update is available (might have something to do with not being necessary for a VISTA system but I went searching on the forum and...you guessed it...I needed to login to the forum and it rejected by password. But it offered to email me a new password so I took it up on the offer and sure enough I received a link to update my password. So -- when is a profile not a profile? LOL Looks like the issue may have been resolved with ver. 1.0, though. Left-hand/right-hand stuff.
Was this reply relevant?
+0
-0
Pauley58 RE: profile
Member 26th Nov, 2008 19:31
Score: 0
Posts: 2
User Since: 26th Nov 2008
System Score: N/A
Location: N/A
Thanks very much. Work perfectly!
Was this reply relevant?
+0
-0
deepsand RE: profile
Member 26th Nov, 2008 20:00
Score: 1
Posts: 10
User Since: 16th May 2008
System Score: N/A
Location: N/A
on 26th Nov, 2008 12:32, E.Jeppesen wrote:
Please try the Recover Existing Registration feature again. I should now have been fixed.

Confirmed.

1) E-mail now delivered.

2) Registration reflected in PSI after re-start.

Thank you.
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability