Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: PSI not responding; shows 0% score; Error: TypeError on Dashboard...

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI 2.0 Beta

This thread has been marked as resolved.
thedillpickl PSI not responding; shows 0% score; Error: TypeError on Dashboard; Scan aborts or shows no programs; etc.
Contributor 14th Nov, 2010 04:30
Ranking: 376
Posts: 872
User Since: 3rd May, 2009
System Score: 100%
Location: US
Last edited on 14th Nov, 2010 04:53

Hi All;

Something has evidently caused a problem with several users of the PSI Beta. From what I've read so far it is affecting more than one version of the Beta, running on various Operation Systems. (Some users were not clear whether they were using the Beta.)

Secunia Officials will be back to work Monday morning (there time). Let's give them a chance to sort this out.

Secunia has always appreciated input, suggestions and comments about their products. They have quickly fixed problems when pointed out.

>> Please, do not post 'me too!' comments. Enough people have reported a problem to get Secunia's attention. If you have something new to add I am sure it will be appreciated.


Thanks;

Fred

--
XP Home
Chrome, Firefox, IE8
--
consilio et animis

Post "RE: PSI not responding; shows 0% score; Error: TypeError on Dashboard; Scan aborts or shows no programs; etc." has been selected as an answer.
thedillpickl RE: PSI not responding; shows 0% score; Error: TypeError on Dashboard; Scan aborts or shows no programs; etc.
Contributor 14th Nov, 2010 05:13
Score: 376
Posts: 872
User Since: 3rd May 2009
System Score: 100%
Location: US
Last edited on 14th Nov, 2010 05:14
A quick update;

I checked OSI, Secunia's Online Software Inspector and it seems to be working correctly. http://secunia.com/vulnerability_scanning/online/


Fred

--
XP Home
Chrome, Firefox, IE8
--
consilio et animis
Was this reply relevant?
+1
-0
Anthony Wells RE: PSI not responding; shows 0% score; Error: TypeError on Dashboard; Scan aborts or shows no programs; etc.
Expert Contributor 14th Nov, 2010 10:17
Score: 2412
Posts: 3,309
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Further to what Fred has said ; this problem is current on my PC . In the past a close/exit from the tray icon and reload from "All Programmes" resolved the problem .

However , the very last time this occurred , it was a Secunia server problem and restarting did not resolve it .

Restarting is not working to resolve the problem for me atm ; try again later or wait until Monday CET for Secunia support staff to get back to work on the PSI .

Hope that helps .

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
Maurice Joyce RE: PSI not responding; shows 0% score; Error: TypeError on Dashboard; Scan aborts or shows no programs; etc.
Handling Contributor 14th Nov, 2010 12:15
Score: 11536
Posts: 8,880
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Fixed at around 1100 hrs GMT.

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability