Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Updated Patch appears to not be working

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
OSI

This thread has been marked as locked.
jpcummins Updated Patch appears to not be working
Member 17th Nov, 2010 19:49
Ranking: 0
Posts: 5
User Since: 19th Dec, 2008
System Score: N/A
Location: N/A
I scanned my system this morning with Secunia Online Software Inspector. The scan revealed that my version of Adobe Reader was 9.4.0.195, was vulnerable, and that there was a new patch 9.4.1.0 that needed to be installed. I downloaded and installed the new patch then scaned again with Secunia Online Software Inspector. The results were the same. I then turned off my computer, waited a minute or so, and turned it back on. I then scanned again with Secunia Online Software Inspector and again the results were the same.

Following the very same procedures in the past have always met with success. Any suggestions or recommendations? As always I appreciate all replies and would thank you in advance.

John

mogs RE: Updated Patch appears to not be working
Expert Contributor 17th Nov, 2010 20:54
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Last edited on 17th Nov, 2010 20:55
Hello.
As you've been using Secunia for quite some time...it's likely you're already familiar with proceedures regarding left over files/versions after updates....Secunia will still detect even if in the Recycle bin.
The present situation regarding the Adobe update is already being discussed on the following thread....admittedly tho', pertaining to psi use....but you should be able to glean info from it. http://secunia.com/community/forum/thread/show/639...
Hope it helps : if not, please return to the forum with details of your OS, together with the file path of the vulnerability.....when someone may be able to help further.

--
Was this reply relevant?
+1
-0
BLindow RE: Updated Patch appears to not be working
Secunia Official 18th Nov, 2010 10:29
Score: 35
Posts: 35
User Since: 6th Nov 2009
System Score: N/A
Location: Copenhagen, DK
Hi John.

We have updated our rules for "Adobe Reader 9.x" and it should now be found after a scan with Secunia OSI.

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer