Forum Thread: Will not install

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI 2.0 Beta

This thread has been marked as resolved.
HarveyVMiller Will not install
Member 23rd Nov, 2010 02:22
Ranking: 0
Posts: 1
User Since: 23rd Nov, 2010
System Score: N/A
Location: US
Version 1.9.0.5004 will not install. Get the following message:
NSIS Error
Installer intergrithy check has failed. Common causes include incomplete download and damaged media. Contact the installer's author to obtain a new copy. More information at: http://NSIS.SF.net/NSIS_error.
Running Windows XP Prof. Antivirus and Spyware disabled. Tried it 3 times with new download and got same results.

--
Harvey Miller

Post "RE: Will not install" has been selected as an answer.
mogs RE: Will not install
Expert Contributor 23rd Nov, 2010 09:04
Score: 2265
Posts: 6,269
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
Here is a copy of a note found in the FAQ's :-


Installing and upgrading the Secunia PSI

I get an error saying - Installer integrity has failed. Common causes include incomplete download and damaged media. Contact the installer's author to obtain a new copy.
The download has been corrupt. Please try clearing temporary files in your browser, or try using a download manager, a newer version of your current browser, or a different browser
The FAQ's can be found here :-http://secunia.com/vulnerability_scanning/personal...
Hope this helps.......regards,

--
Was this reply relevant?
+2
-0

This thread has been marked as locked.