Forum Thread: Adobe Reader / Acrobat authplay.dll Multiple Vulnerabilities

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Vulnerabilities

See the original Secunia advisory:
Adobe Reader / Acrobat authplay.dll Multiple Vulnerabilities

Secunia Adobe Reader / Acrobat authplay.dll Multiple Vulnerabilities
Secunia Official 29th Nov, 2010 02:48
Ranking: 0
Posts: 0
User Since: -
System Score: -
Location: Copenhagen, DK
Multiple vulnerabilities have been reported in Adobe Reader / Acrobat, which can be exploited by malicious people to disclose sensitive information, bypass certain security restrictions, and compromise a user's system.

The vulnerabilities are caused due to vulnerabilities in the bundled version of Adobe Flash Player.

For more information:
SA41917

The vulnerabilities are reported in versions prior to 9.4.1.

landmolpin RE: Adobe Reader / Acrobat authplay.dll Multiple Vulnerabilities
Member 29th Nov, 2010 02:48
Score: 1
Posts: 1
User Since: 13th Dec 2008
System Score: N/A
Location: US
Last edited on 29th Nov, 2010 02:48
The test checks for the AcroRd32.exe and not the authplay.dll version. For the 9.4.1 patch, the .exe does not change versions. Only the .dll. So even when the system is patched, it shows that the patch is needed.
Was this reply relevant?
+3
-2
kxxxk RE: Adobe Reader / Acrobat authplay.dll Multiple Vulnerabilities
Member 8th Dec, 2010 05:45
Score: 0
Posts: 8
User Since: 8th Jan 2009
System Score: N/A
Location: N/A
Last edited on 8th Dec, 2010 05:45
Secunia, please note and correct your scan. Thanks.
Was this reply relevant?
+0
-0