Forum Thread: Open TTD 1.0.5 reports as security issue

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
And, this specific program:
OpenTTD 1.x

This thread has been marked as resolved.
beerpiece Open TTD 1.0.5 reports as security issue
Member 3rd Dec, 2010 06:31
Ranking: 0
Posts: 2
User Since: 20th Nov, 2010
System Score: N/A
Location: N/A
After updating OpenTTD to latest version as PSI suggests, PSI still reports OpenTTD as version 1.0.3. This is not true.

Post "RE: Open TTD 1.0.5 reports as security issue" has been selected as an answer.
mogs RE: Open TTD 1.0.5 reports as security issue
Expert Contributor 3rd Dec, 2010 07:51
Score: 2265
Posts: 6,269
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
I'm not familiar with the program your issue relates to ; but I can tell you, that, it is often the case that when you update, the older version/file is left behind ; it is that which Secunia continues to detect even if still in the Recycle bin.
You should find reference to the updated version in the Patched tab whereas the older version is shown in the Insecure.
Hope this helps.....regards,

--
Was this reply relevant?
+0
-0
beerpiece RE: Open TTD 1.0.5 reports as security issue
Member 3rd Dec, 2010 18:36
Score: 0
Posts: 2
User Since: 20th Nov 2010
System Score: N/A
Location: N/A
Hi Mogs,

For your info, the application is Open Transport Tycoon Deluxe. It was updated and the readme and inside the app reports 1.0.5, so I suppose it's the correct version. Emptying the recycle bin didn't help.

/Beerpiece
Was this reply relevant?
+0
-0

This thread has been marked as locked.