Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: No Detected Drives

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI 2.0 Beta

This thread has been marked as locked.
wbherdle No Detected Drives
Member 15th Dec, 2010 18:38
Ranking: 0
Posts: 2
User Since: 24th Mar, 2010
System Score: N/A
Location: US
I am running PSI beta 2.0 on Windows 7 Home Premium with three partitions (C:, E:, and F:) on a single physical disk. Detected Drives shows NO drives detected. I have installed some programs on drive C: and others on drive E:, so there are executable files (e.g. exe, dll and ocx files) on both C: and E: but not on F:.

PSI has not detected programs installed with their program files on drive E: (e.g. iTunes, KompoZer, Everquest), according to the list under Scan Results.

TiMow RE: No Detected Drives
Dedicated Contributor 16th Dec, 2010 08:01
Score: 737
Posts: 728
User Since: 26th Jun 2009
System Score: N/A
Location: CH
I'm not running 2.0 beta, so can not give exact details to help solve your issue.
I believe similar issues have previously been discussed here, and you may need to look in the settings (I think) to select which drives to select for PSI to detect.
Failing that, there is a user manual (from dashboard, I think), that may throw some light on this.
I hope this vague reply may point you in the right direction.

TiMow

--
Computing is not yet a perfect science - it still requires humans.
Was this reply relevant?
+0
-0
wbherdle RE: No Detected Drives
Member 16th Dec, 2010 13:44
Score: 0
Posts: 2
User Since: 24th Mar 2010
System Score: N/A
Location: US
@TiMow: Thanks for the generic suggestions. I've RTFM without finding anything relevant other than statements that PSI should detect all drives that have executable files and ignore others.

After much fumbling around and several computer resets, PSI is now offering me a choice of drives on the settings tab. Unfortunately I don't know what I did to get it to do that. If I find out it was a specific interaction with another program I'll re-post.
Was this reply relevant?
+0
-0
Anthony Wells RE: No Detected Drives
Expert Contributor 16th Dec, 2010 16:49
Score: 2429
Posts: 3,317
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hi,

A bit after the event , but I found the drive settings module needed a PSI restart , full scan and second restart with the latest Beta (1.9.0.6001) in order for it to display my drives correctly in "settings" . Previous Beta updates were fine ; although I originally had to load a full Programme folder/.exe file from my C to the D drive to get the first Beta to display correctly .

Glad your fiddling was fruitful :)

Take care

Anthony



--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+1
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability